Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Cannot enter my network key

    This is a discussion on Cannot enter my network key within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi, I used to connect wirelessly with my current laptop just fine. I've been away at uni, now back at ...

    1. #1
      henryc2011's Avatar
      henryc2011 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Apr 2011
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Cannot enter my network key

      Hi,

      I used to connect wirelessly with my current laptop just fine. I've been away at uni, now back at home trying to connect again and it won't let me put in my network key (which is 7 letters long). I find the network, try to connect but when I enter the network key on my modem it says that it should be 5 or 13 letters long. Any idea what could be causing this?

      Thanks.


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Cannot enter my network key

      The 5 and 13 letters indicates that WEP is being used. WAP, which you should be using requires a key of at least 8 characters(up to 63) I don't know how you managed to connect with 7 letters, unless you used 7 letters to generate a WEP key. If so this will not work as the passkey.

      When you say you are entering the network key on your modem, I take it you mean your laptop? Go into the router settings and click the SETUP link to take you to the wireless setting. In the security section at the bottom check what security is being used and what the Network Key is. Enter this in your laptop, making sure that it is set to the correct type of encryption. ie WEP or WAP.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      henryc2011's Avatar
      henryc2011 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Apr 2011
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Cannot enter my network key

      Sorry I can't count, it is 8 letters long. I haven't been able to work out how to change the setting to WAP, or rather I cannot find router settings anywhere, where is it located?

      Thanks

    5. #4
      I_Hate_Sky_Awnsers's Avatar
      I_Hate_Sky_Awnsers is offline Sky User Member
      Exchange:
      Broadband ISP: Virgin Standard
      Router: Non Sky Router
      Sky TV: Virgin
      Join Date
      Mar 2011
      Posts
      965
      Thanks
      2
      Thanked 59 Times in 57 Posts

      Re: Cannot enter my network key

      Open your Internet browser

      Instead of typing in a website address type in 192.168.0.1

      Username admin
      Password sky

      Both lower case

      Then click setup in the top left hand corner and scroll down to security options.

      If you are changing the encryption I recommend you change the SSID even if it is just adding a letter onto the end of it. It will save you having to remove it as a preferred network on all computers.

      By default the encryption should be set to WPA/WPA2 mixed mode.

      Try removing the network from preferred networks and then try to connect to it again in case your parents have changed the settings without changing the SSID.

      For vista this is done by going to:

      Start
      Control panel
      Classic view
      Network and sharing centre
      Manage wireless networks
      Click on your network should be something like sky56789, and remove it from the list
      Links Router Stats Useful Tutorials Speed Test Check For Test Socket Repetitive Electrical Impulse Noise

      Results from http://www.speed.io (Copied on 2011-04-08 16:36:58)
      Download: 50000 Kbit/s Upload : 4361 kbit/s Connects : 2446 conn/min Ping: 21 ms

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION