Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 14 of 14

    Wireless signal high, but "Windows cannot connect to Sky*****"

    This is a discussion on Wireless signal high, but "Windows cannot connect to Sky*****" within the Wireless / Adapters forums, part of the Sky Broadband help category; Originally Posted by Isitme Maybe a bit obvious, but you are sure you are trying to connect to your own ...

    1. #11
      hsp123's Avatar
      hsp123 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2010
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless signal high, but "Windows cannot connect to Sky*****"

      Quote Originally Posted by Isitme View Post
      Maybe a bit obvious, but you are sure you are trying to connect to your own router and not the next door neighbour.

      Disabling the security as suggested, will confirm whether it is a network key problem.
      100% sure it's ours, the signal grows when we get nearer to the box and has the same SSID


    2. Advertisement
    3. #12
      dflour69's Avatar
      dflour69 is offline Sky User Member
      Exchange: Hastings
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+ HD
      Join Date
      Oct 2006
      Location
      Hastings
      Posts
      258
      Thanks
      6
      Thanked 1 Time in 1 Post

      Re: Wireless signal high, but "Windows cannot connect to Sky*****"

      It is possibly your PC's IP address that is the problem. I would suggest manually assigning a different address for your PC - say 192.168.0.10 and not rely on an automatically configured IP address. Which OS are you using?

    4. #13
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Wireless signal high, but "Windows cannot connect to Sky*****"

      We also bought a new Netgear router from PC World yesterday,
      Plug this into a PC using the ethernet cable and go to its settings. The address will probably be 192.168.0.1, username admin and password, password. Change its IP address to 192.168.0.254. Turn of the DHCP server and as a temporary measure, disable its wireless security if this is not done by default. Now unplug it from your PC and plug it into one of the LAN ports of the Sky router, leave it plugged into the LAN port of the Netgear.

      Re-connect your PC to the Sky router and check that the Netgear is shown in the Attached Devices list. Go into the wireless settings and disable the wireless access point. Unplug the ethernet connection reboot the PC/Laptop and see if you can now connect by wireless.

      Make sure you click Apply after each change you make on both routers.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #14
      skytsat1's Avatar
      skytsat1 is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless signal high, but "Windows cannot connect to Sky*****"

      lol
      the original routers a sagem, the default seetings usualy dont work so connect the old router
      log onto the router status page by typing in 192.168.0.1 into the address bar of ur web browser
      username - admin password- sky (both in lower case)
      change the channel to 13 the mode to 802.11bonly change the ssid to something that you have never connected to before but that will not identify you personaly - ie dont put ur name or ur house number. this will usually give you a better signal.
      dlink router - do the same using also the 802.11b only
      netgear router use the mode 54g LRS

      also with your laptop remove the prefed networks - vista and 7 = start -control pannel- network and internet - network and sharing center - click on manage wirelss networks on the left hand side - high light all the networks then select remove. close that box down then click on - change adapter settings for windows 7 - or manage network connections for vista - right click on the wireless network connection and select properties - highlight internet protocol version 4 - and select the properties button- ensure that the ip and dns address are set to auto then click on ok then click on the configure button- then the driver tab then click on update drivers select search the web they will either update or tell you that they are upto date. either way shut the laptop down remove the power cable and remove the battery pack after 30 seconds connect the battery pack again and then the power cable - then start the pc back up again.open ur web browser log on to the router again- go to set up then down to security then high light and copy the network key then click on start -control pannel- network and internet - network and sharing center - click on manage network connections (vista) / change adapter settings windows 7 - right click on the wireless network connection select connect /disconnect then you should see ur sky network (that you have now renamed) highlight and select connect when it asks you for the network key paste the network key in and select connect. that should be you connected - from first hand experience it resolves 85% of wireless problems with the issue windows cannot connect
      i work for sky........

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION