Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Lose Internet Connection when fone rings

    This is a discussion on Lose Internet Connection when fone rings within the Wireless / Adapters forums, part of the Sky Broadband help category; It looks like a filter problem. Pick up a new filter, Tesco or Asda, and see if it helps....

    1. #11
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Lose Internet Connection when fone rings

      It looks like a filter problem. Pick up a new filter, Tesco or Asda, and see if it helps.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.






    2. Advertisement
    3. #12
      Kona Owner's Avatar
      Kona Owner is offline Sky User Member
      Exchange:
      Broadband ISP: BT Infinity
      Router: BT HomeHub4
      Sky TV: Sky+HD box
      Join Date
      Oct 2009
      Posts
      456
      Thanks
      3
      Thanked 13 Times in 11 Posts

      Re: Lose Internet Connection when fone rings

      I have noticed my D-Link does this and i have tried it with an ADSL Nation and a Clarity faceplate, the router is within 6 feet of our DECT base but the router is about 5 feet higher on a bookshelf connected with a Belkin shielded RJ11 cable.

      This never happened with the Sky Sagem router or any router i have previously used (speedtouch 585, Netgear DG834GT & DG834n) while we have had this particular DECT set up.

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION