Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    Losing connectivity ALOT and very low speeds?

    This is a discussion on Losing connectivity ALOT and very low speeds? within the Wireless / Adapters forums, part of the Sky Broadband help category; Hey guys, Have posted a couple of times on the forum in the router section and couldn't find the solution ...

    1. #1
      zebadee13's Avatar
      zebadee13 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Nov 2010
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Exclamation Losing connectivity ALOT and very low speeds?

      Hey guys,

      Have posted a couple of times on the forum in the router section and couldn't find the solution i needed so i've decided to retry here. Basically losing my connection an awful lot even though i've now got sky to send a different router. Started with a d-link and the connection was awful same with the speeds. I rang sky tried everything they said and in the end had a new sagem router sent to me. The only thing is i'm having the same problems.

      It seems like my computer is disconnecting me/ taking me to sky router page but not losing the connection to the router? According to the bars still up when i cant access web pages. So im starting to think something is horribly wrong with my line?

      I had a bt broadband router and never had any problems whatsoever before turning to sky as my new isp. So im confused to whether this is the problem also.

      I have at the moment taking the faceplate off and connected the router without any other attachments and these are my statistics:


      ADSL Link Downstream Upstream
      Connection Speed 2489 kbps 798 kbps
      Line Attenuation 39.5 db 29.4 db
      Noise Margin 6.6 db 10.5 db

      After looking over the forum at other peoples speeds this seems really low to me? I've ran speed tests etc tried optimizing and that just made things slower. I wouldn't mind the speed so much if it wasnt for all these disconnects! But i surely should be getting greater speeds that this regardless?

      If anyone could point me in the direction to fix this you would be a god send. Thanks in advance.


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Losing connectivity ALOT and very low speeds?

      Your noise margin is terrible for your attenuation, what is connected to your telephone line and is the first thing on the test socket a filter? Also with the face plate off do you have dial tone on any other socket that may be on the line?

    4. #3
      zebadee13's Avatar
      zebadee13 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Nov 2010
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Losing connectivity ALOT and very low speeds?

      Yeah just a filter for the router. Its the only socket in the house which has just a router and a phone connected but for now and when i ran the test the phone has been unplugged leaving just the router connected.

    5. #4
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Losing connectivity ALOT and very low speeds?

      Plug a different filter into the test socket and get another set of stats in case it's just the filter.

    6. #5
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Losing connectivity ALOT and very low speeds?

      The problem with posting the same problem twice is that members will waste their time asking you to do things you have already done.
      You should have carried on with this thread.
      Constant disconnects, cant seem to find the problem?

      Did you do what I requested in that thread?

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    7. #6
      zebadee13's Avatar
      zebadee13 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Nov 2010
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Losing connectivity ALOT and very low speeds?

      Yeah it said that the noise problem seems fine etc. Sorry for making another post by the way i know how annoying it can get to other people in the forum but im kind of desperate to get this sorted. Thanks

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION