Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 4 of 4 FirstFirst ... 234
    Results 31 to 33 of 33

    Connected to router but no internet

    This is a discussion on Connected to router but no internet within the Wireless / Adapters forums, part of the Sky Broadband help category; Thankyou for all your help...

    1. #31
      RyanCraggs's Avatar
      RyanCraggs is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Nov 2010
      Posts
      21
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Connected to router but no internet

      Thankyou for all your help


    2. Advertisement
    3. #32
      username1's Avatar
      username1 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagemcom 2304n
      Sky TV: Sky Basic
      Join Date
      Apr 2011
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connected to router but no internet

      I have the exact same issue, brick wall, and head and banging it springs to mind.

      My PS3, phone, wifes laptop all connect to our lovelly new router, however my laptop doesnt.

      If I take my laptop to my parents, or to other houses it will connect, but as soon as I get home it just comes with local only.

      It will connect if I plug the ethernet in, but its very slow.

      I hope you can assist people. Toshiba laptop, I will get all details when I get home if I can connect.

    4. #33
      scubajack's Avatar
      scubajack is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Sagemcom 2304n
      Sky TV: Sky Basic
      Join Date
      Apr 2011
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs up Re: Connected to router but no internet

      Hi all,
      newby on forum but had exact same problem of wireless connection between Acer 5315, Atheros AR5007EG wireless network adapter and new Sky Sagecom F@ST2304 router.
      After trying many things and searching for hours i finally found a driver update for the wireless adapter THAT WORKED here;
      Download Generic Atheros Wireless Windows Vista Driver, Ver.7.7.0.498 | Wireless Driver & Software

      rebooted laptop and voila we have a wireless connection.

      Hope this helps somebody

     

     
    Page 4 of 4 FirstFirst ... 234

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION