Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Router not working with blackberrys

    This is a discussion on Router not working with blackberrys within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi, I've been trying to get my new blackberry to work with the DG834GT, which I've flashed, and it just ...

    1. #1
      Cam's Avatar
      Cam
      Cam is offline Sky User Member
      Exchange: Bradwell Abbey
      Broadband ISP: Sky Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Apr 2009
      Location
      Milton Keynes
      Posts
      28
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Router not working with blackberrys

      Hi, I've been trying to get my new blackberry to work with the DG834GT, which I've flashed, and it just won't connect. I get the same problem with my dad's blackberry as well. They both manage to connect to the router but.. 'ISP error. DNS server cannot be reached' They can connect to the internet through other routers...

      I've tried:
      • Using Opendns
      • Entering all the info manually
      • Using inSSIDer to check for interference (and changed channels)
      • Removed wireless security
      • Wiping the phone, updating the phone, updating the router
      • Given both phones a static IP and opened all ports for both IPs


      The strange thing is I managed to connect to Google for literally 5 SECONDS. If there's anything I've missed, help!

      Thanks


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Router not working with blackberrys

      No experience with the BBs but removing the security could be a mistake. Try using WPA,, or WPA2 if you have it and change the default key to one of your own.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      Cam's Avatar
      Cam
      Cam is offline Sky User Member
      Exchange: Bradwell Abbey
      Broadband ISP: Sky Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Apr 2009
      Location
      Milton Keynes
      Posts
      28
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Re: Router not working with blackberrys

      I only took the security off for a couple minutes and I use my own WPA2 key

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION