Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Connect wirelessly using windows 7

    This is a discussion on Connect wirelessly using windows 7 within the Wireless / Adapters forums, part of the Sky Broadband help category; Greetings, If you think it mite be a setting on the computer try changing the ssid & setting to Wpa, ...

    1. #11
      Steven_Belfast's Avatar
      Steven_Belfast is offline Sky User Member
      Exchange:
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Location
      Belfast
      Posts
      311
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connect wirelessly using windows 7

      Greetings,

      If you think it mite be a setting on the computer try changing the ssid & setting to Wpa,

      If this does not work check the wireless settings on the computer,
      This can be done by right clicking on the network icon on the right,
      Then click on network & sharing center,
      On the left hand side you will see manage wireless networks,
      Click in to this and you will see you network listed,
      Right click on it and click properties,

      When the pop-up opens click on the security tab,

      Hope you get sorted soon man,


    2. Advertisement
    3. #12
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Connect wirelessly using windows 7

      If you think it mite be a setting on the computer try changing the ssid & setting to Wpa,
      That is the problem, it will not connect when using WPA.

      switched back to wpa and cannot connect
      Can you double check that it is set to use WPA-PSK. It may be trying to use WPA-AES which the router does not support.

      You could also try going into the adapters properties and unticking the Internet Protocol Ver 6. This is clutching at straws and even if it works, could only be temporary as this protocol is used by Win 7 networking.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION