Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 8 of 8

    Totally Stumped with Wireless

    This is a discussion on Totally Stumped with Wireless within the Wireless / Adapters forums, part of the Sky Broadband help category; I've finally admitted defeat and urgently seek assistance. My laptop died 2 days ago so I'm borrowing my mum's for ...

    1. #1
      pmidds's Avatar
      pmidds is offline Sky User Member
      Exchange: Durham
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Totally Stumped with Wireless

      I've finally admitted defeat and urgently seek assistance. My laptop died 2 days ago so I'm borrowing my mum's for now. After updating it with all latest service packs and hotfixes using wired connection i tried wireless. That was 2 days ago and no luck since. I can see all available wireless networks in the street but when i try to connect to mine I just get the "waiting for the network" message for a minute then it closes.

      I've tried disabling WPA, different channels, updated drivers for wireless NICand a few other things. Any help would be greatly appreciated as I'm tearing my hair out at the moment.

      Runing XP service pack 3 and this is the 1st time wireless has been used on it as my mum was still on dialup!


    2. Advertisement
    3. #2
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: Totally Stumped with Wireless

      Have you selected Automatic DHCP? If not the laptop will wait for ever. If you have enabled DHCP (it's under TCP/IP in the WiFi Adaptors Properties box) then disable it and try a manual address. I suggest you try:

      IP 192.168.0.20
      Sub Mask 255.255.255.0
      Gateway 192.168.0.1

    4. #3
      pmidds's Avatar
      pmidds is offline Sky User Member
      Exchange: Durham
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Totally Stumped with Wireless

      Tried doing both with no luck.

    5. #4
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: Totally Stumped with Wireless

      Bit obvious but you don't have the wifi card set to Ad-Hoc (which is PC to PC for just 2 computers) rather than full managed Infrastructure wifi?

    6. #5
      Donaldson2121's Avatar
      Donaldson2121 is offline Sky User Member
      Exchange: WMNEW
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Jun 2009
      Location
      Newcastle-Under-Lyme
      Posts
      245
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Totally Stumped with Wireless

      Have seen this before when the wireless security setting have gone a bit wrong, try

      Start > Control Panel > Network Connections > right click Wireless Network Connections > Properties.
      Then click Wireless Networks Tab > ON the preferred networks highlight your network name, then click properties button below.
      On the Window that popped up, look that the box "The key is provided for me automatically" is UNCHECKED. then check its using the correct security (WPA or whatever ure router is set to & enter your encryption/network key manually (make sure you use the correct uppercase/lowercase thats on your network key). Then try connect

    7. #6
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Totally Stumped with Wireless

      Maybe a bit obvious too, but in the Control Panel, Inernet Connection, select 'Never Dial a connection' There is an outside chance that it is looking for a dial up connection.

      Also have a look at the Services and make sure all the Wireless protocols are started.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    8. #7
      pmidds's Avatar
      pmidds is offline Sky User Member
      Exchange: Durham
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Totally Stumped with Wireless

      Quote Originally Posted by Isitme View Post
      Maybe a bit obvious too, but in the Control Panel, Inernet Connection, select 'Never Dial a connection' There is an outside chance that it is looking for a dial up connection.

      Also have a look at the Services and make sure all the Wireless protocols are started.
      I've got a feeling this will be what the problem is. The laptop is my mum's and she used to conenct to her university network via dial-up. I'll have to check this when I get home. I managed to get round this by installing a spare Belkin USB wifi dongle I found. This works although defeats the object of having a laptop with built-in wifi.

    9. #8
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Totally Stumped with Wireless

      It may also be the TCP Stack that is playing up. To fix this open a Command Prompt and do the following -
      Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

      Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

      This may not be the cause but doing it will do no harm.

      Downloading and using Netstumbler, link below, to find your best available channel is always a good idea.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION