Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 18

    Trouble TCP/IP enabling on my Laptop. PLEASE HELP

    This is a discussion on Trouble TCP/IP enabling on my Laptop. PLEASE HELP within the Wireless / Adapters forums, part of the Sky Broadband help category; I have a NETGEAR DG834GT router, my PC is connected via Ethernet cable. I'm trying to install a netgeat WG111T ...

    1. #1
      slipdisc2009's Avatar
      slipdisc2009 is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Feb 2009
      Location
      manchester
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      I have a NETGEAR DG834GT router, my PC is connected via Ethernet cable. I'm trying to install a netgeat WG111T wireless USB adapter on my laptop . In my Network connections, BEFORE I install the USB software i have a connection symbol saying 1394 connection. When i click on it, it says connection status. I'm connected, speed 400Mbps, Duration and so forth, but when i click the support tab the page appears but all the ip, subnet mask and the others are all blank, but I'm still connected. When i click repair i get the message Failed to query TCP/IP settings of the connection Cannot procede. Any help would be appreciated. I'm disabled and need to get the laptop wireless so i can have more time on the internet


    2. Advertisement
    3. #2
      reddwarfcrew's Avatar
      reddwarfcrew is online now Sky User Moderator
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,074
      Thanks
      32
      Thanked 92 Times in 85 Posts

      Re: Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      Not sure I really understand. If I understand what you have said, you haven't installed the WG111T wireless adapter yet?

      If so, ignore everything you have seen so far and pop in the CD for the WG111T and install it following the install wizard.

      If you have problems after you have tried to install it, then come back.

      The 1394 connection is nothing to do with wireless and (i think) is your firewire connection which is similar to a USB connection.

    4. #3
      slipdisc2009's Avatar
      slipdisc2009 is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Feb 2009
      Location
      manchester
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      Thank's for the quick reply. I'm in the process off installing the USB adapter now. If it goes wrong I'LL BE BACK

    5. #4
      slipdisc2009's Avatar
      slipdisc2009 is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Feb 2009
      Location
      manchester
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      OK HERE GOES I've installed the software now, I'm getting the wireless network connection icon at the bottom right saying not connected. Next to that I've got a laptop icon in red. when I hover over it, it says's disconnect, when i click on it, it shows me the NETGEAR wireless assist wizard. On this wizard I cannot select my wireless adapter in the drop down menu, their is nothing there when I do. At this point I am unable to connect to anything. As far as I can see, my router is configured correctly, but i still cannot connect to the internet. Supposed to be plug and play!!!!!!!!

    6. #5
      reddwarfcrew's Avatar
      reddwarfcrew is online now Sky User Moderator
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,074
      Thanks
      32
      Thanked 92 Times in 85 Posts

      Re: Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      from what your first post described, I guess you are on XP?

      If so right click the wireless network and choose view available networks (I'm going from memory here as i'm on my vista laptop).

      It should then bring up a list of all the wireless networks it can see..... can you see yours? Your netwiork will be shown as SKY12345 (with 12345 being the appropriate number on your card that came with the router).

    7. #6
      reddwarfcrew's Avatar
      reddwarfcrew is online now Sky User Moderator
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,074
      Thanks
      32
      Thanked 92 Times in 85 Posts

      Re: Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      Also, check out this tutorial for it:

      Configure your Sky Netgear Router's Wireless Settings

    8. #7
      Steven_Belfast's Avatar
      Steven_Belfast is offline Sky User Member
      Exchange:
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Location
      Belfast
      Posts
      311
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      Hello there ,

      First off as reddwarfcrew said1394 is firewall for connecting things like Dv cams and so on and this all ways say connected so dont worrie about that ,

      As for the wireless your best to use windows zero config , I dont really like the netgear smart wizard

      So if you go to start ----- run ----- " services.msc " ,
      This will show you a list os services that are on the system ,
      Go right down and look for Zero config or wireless zero config ,
      Double click this and it should be disabled , change the start up to Auto and start the service ,

      From here click Start ----- Control pannel ----- network connections ,
      Right click on the wireless and go to " view available wireless networks "

      Here you should see you sky network double click it and enter the network key , ( remember this is case sensitive )

      If this works great how ever you will need to stop the netgear smart wizard from loading ,

      Start ----- Run ----- Msconfig ,
      Click on the start up tab and look for the netgear wizard and remove the tick from it and click apply ,

      You will be informed that you must reboot for it to work ,
      Reboot and after a bit windows should kick in and connect to the network .

      Let us know how you got on .

    9. #8
      slipdisc2009's Avatar
      slipdisc2009 is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Feb 2009
      Location
      manchester
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      On the wireless box where the info is it says wep encryption, also it says Standards Compatibility windows service pack 2. Concerning my security , can I choose either WEP or WPA, or do i have to use the WEP which is in the wireless USB info. Concerning the service pack I have service pack 3 installed, but it says service pack 2 on the box. I must apologize for this. As you can see I'm bloody hopeless at this kind of thing. I do appreciate the help though guys

    10. #9
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      You will have problems whilst you insist on using the Netgear WiFi Utility. Use the Windows XP Wireless manager AFTER you stop the Netgear Utility (I'd prefer you to delete it completely BUT you will need to retain the Netgear drivers). The Sky Router uses WPA by default and the XP WiFi Manager will handle that also by default. Steve_Belfast gives excellent instructions - follow those.

    11. #10
      slipdisc2009's Avatar
      slipdisc2009 is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Feb 2009
      Location
      manchester
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Trouble TCP/IP enabling on my Laptop. PLEASE HELP

      will i need to install service pack 2 on my laptop though

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION