Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    one laptop works one does not

    This is a discussion on one laptop works one does not within the Wireless / Adapters forums, part of the Sky Broadband help category; i have sky max with sagem fast 2504 which is fine quick and no disconnections first laptop connected with built ...

    1. #1
      keitht1958's Avatar
      keitht1958 is offline Sky User Member
      Exchange: 01209
      Broadband ISP: Sky Max
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      one laptop works one does not

      i have sky max with sagem fast 2504 which is fine quick and no disconnections
      first laptop connected with built in wireless and default key and channel
      Second laptop is the problem it will not connect at all and vista trys to repair but reports unknown error
      i have grabbed latest wireless driver.
      used default key and channel 1
      changed channel to 11 and changed key and double checked spelling
      router uses wpa-psk but laptop does not have this option
      i have tried no encryption but still fails to connect but connects fine with ethernet
      tried running netstumbler this reports no wireless adaptors ran it on desktop and laptop and as administrator.
      before moving to sky i ran all 3 pc's on a netgear router (dg834g v3) with no connection issues.
      i have tried turning of mcafee firewalll but problem remains.


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: one laptop works one does not

      Well it's not an issue with the router if one laptop was connecting with default settings. Are all these changes being made in the 192.168.0.1 router settings page? I would expect all your PCs to be able to connect via WPA with the router if they worked before on this setup. With Vista did you connect via
      Start menu
      Connect to
      (select your Sky SSID and click Connect)
      Give WPA key in capital letters, no numbers.
      I would hard reset the router back to WPA encryption with default key, put it into the Channel it states on the card (if auto choose 11, if that fails try each channel in turn) and see what happens.

    4. #3
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: one laptop works one does not

      The fact that your software can't find the Wireless Adaptor indicates that's where the problem lies. I'd check in 'Connections' that the WiFi adaptor is installed and enabled. You can get to the Properties of the adaptor by right clicking on the adaptor name.

    5. #4
      misfit96's Avatar
      misfit96 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Nov 2008
      Location
      Belfast, NI
      Posts
      415
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: one laptop works one does not

      Start>My Computer Properties>Hardware>Device Manager>Network Adapters

      Any red X's or yellow exclamation marks in there and there is an driver issue/conflict or the wireless card is disabled. Vista + wireless do not go well together - well in my opinion Vista just sucks in general. Remember if you are making changes in the wireless router settings page that you should change your SSID each time(only with vista)

      Good luck anyway - If you dont get it resolved then call Sky Tech Support

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION