Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 3 123 LastLast
    Results 1 to 10 of 23

    Asus eee wont connect wirelessly

    This is a discussion on Asus eee wont connect wirelessly within the Wireless / Adapters forums, part of the Sky Broadband help category; hi i have a new linux asus eee that wont connect wirelessly to my netwear router. I have tried inputting ...

    1. #1
      ecmiller72's Avatar
      ecmiller72 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2008
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Asus eee wont connect wirelessly

      hi
      i have a new linux asus eee that wont connect wirelessly to my netwear router. I have tried inputting the network key both on WEP and WPA settings.
      it connects fine using the LAN
      can anyone suggest anything ?
      looked on some other forums but not found anything ??


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Asus eee wont connect wirelessly

      Does it give an error about the key or just not bother doing anything at all?

    4. #3
      ecmiller72's Avatar
      ecmiller72 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2008
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Asus eee wont connect wirelessly

      just hangs - says pending
      it see the device but doesnt connect

    5. #4
      speedyrite's Avatar
      speedyrite is offline Sky User Member
      Exchange: WMDRO
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101 + Huawei HG612
      Sky TV: NOW TV
      Join Date
      Sep 2006
      Posts
      2,287
      Thanks
      347
      Thanked 154 Times in 148 Posts
      Blog Entries
      1

      Re: Asus eee wont connect wirelessly

      Have you got the Wireless Station Access List (MAC filtering) turned on?

      If so, add your device to the Trusted Wireless Stations List!
      ++ speedyrite ... powered by Sky Broadband since 2007 ++

    6. #5
      ecmiller72's Avatar
      ecmiller72 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2008
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Asus eee wont connect wirelessly

      yes its in there
      do i need to generate a new WEP code and connect with wep ?

    7. #6
      speedyrite's Avatar
      speedyrite is offline Sky User Member
      Exchange: WMDRO
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101 + Huawei HG612
      Sky TV: NOW TV
      Join Date
      Sep 2006
      Posts
      2,287
      Thanks
      347
      Thanked 154 Times in 148 Posts
      Blog Entries
      1

      Re: Asus eee wont connect wirelessly

      You should use the same encryption and password, when configuring the wireless connection on the EEE, as you have enabled on the router (i.e. if your router says WPA, set to WPA on the EEE and use the same password).

      Are you using static IP addresses on your network? If so, have you configured the gateway IP address on your EEE as 192.168.0.1?

      I've set up a new Acer Aspire One on our network today. One last thing to check, as you say you are using MAC filtering, double check that the MAC address of your EEE in you trusted wireless station list (in case of a typo!)
      ++ speedyrite ... powered by Sky Broadband since 2007 ++

    8. #7
      ecmiller72's Avatar
      ecmiller72 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2008
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Asus eee wont connect wirelessly

      thanks for the help
      to reply

      You should use the same encryption and password, when configuring the wireless connection on the EEE, as you have enabled on the router (i.e. if your router says WPA, set to WPA on the EEE and use the same password).

      > wil this be the same for both connected laptops i.e. my dell and my eee ?
      > just WPA and the given network key ?

      Are you using static IP addresses on your network? If so, have you configured the gateway IP address on your EEE as 192.168.0.1?

      >erm, probably not as dont quite follow, how do i do this (sorry)

      I've set up a new Acer Aspire One on our network today. One last thing to check, as you say you are using MAC filtering, double check that the MAC address of your EEE in you trusted wireless station list (in case of a typo!)

      >yes, done this, it is right

    9. #8
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: Asus eee wont connect wirelessly

      You should use the same security information on all computers connected by WiFi to the same router.

      Take a look at this thread on this forum, it may help. Asus EEE connecting to Sky BB

    10. #9
      speedyrite's Avatar
      speedyrite is offline Sky User Member
      Exchange: WMDRO
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101 + Huawei HG612
      Sky TV: NOW TV
      Join Date
      Sep 2006
      Posts
      2,287
      Thanks
      347
      Thanked 154 Times in 148 Posts
      Blog Entries
      1

      Re: Asus eee wont connect wirelessly

      Quote Originally Posted by ecmiller72 View Post

      You should use the same encryption and password, when configuring the wireless connection on the EEE, as you have enabled on the router (i.e. if your router says WPA, set to WPA on the EEE and use the same password).

      > wil this be the same for both connected laptops i.e. my dell and my eee ?
      > just WPA and the given network key ?
      Yes.

      Quote Originally Posted by ecmiller72 View Post

      Are you using static IP addresses on your network? If so, have you configured the gateway IP address on your EEE as 192.168.0.1?

      >erm, probably not as dont quite follow, how do i do this (sorry)

      OK, don't worry about this - it sounds like your router is issuing an IP address to each connected device (DHCP).

      Double check that you are trying to connect to your wireless network and not your neighbour's!


      Quote Originally Posted by ecmiller72 View Post

      One last thing to check, as you say you are using MAC filtering, double check that the MAC address of your EEE in you trusted wireless station list (in case of a typo!)

      >yes, done this, it is right

      OK, one last thing to check - is there an on/off switch for the wireless? If so, is it on? (I should have asked this first, it's surprising how often wireless connections don't work because the switch is off! I've done it myself, but only the once ...
      ++ speedyrite ... powered by Sky Broadband since 2007 ++

    11. #10
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Asus eee wont connect wirelessly

      There is a 'switch for the wireless on the eee, it is Fn + F2, which switches on and off.

      See my post in your other thread.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     
    Page 1 of 3 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION