Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    Wireless connection to router OK, but no internet

    This is a discussion on Wireless connection to router OK, but no internet within the Wireless / Adapters forums, part of the Sky Broadband help category; Hello there I've read half-a-dozen threads about similar problems, but still can't fix mine! I connect to a black Netgear ...

    1. #1
      patsyaa's Avatar
      patsyaa is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Jul 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless connection to router OK, but no internet

      Hello there

      I've read half-a-dozen threads about similar problems, but still can't fix mine!

      I connect to a black Netgear router wirelessly. My pc went haywire after a recent power cut and, amongst other things, I lost my wireless connection. I've been trying to reset it for about 5 hours now (!) with only limited success ...

      I connect to the router; the router sees my computer; I can't connect to the internet.

      I had to manually enter the settings into windows, as it kept saying it couldn't get an ip and/or dns address. It now says there are no problems with this connection. If only that were true!!

      Here's what my IPCONFIG says:

      Host Name . . . . . . . . . . . . : home
      Primary Dns Suffix . . . . . . . :
      Node Type . . . . . . . . . . . . : Broadcast
      IP Routing Enabled. . . . . . . . : No
      WINS Proxy Enabled. . . . . . . . : No

      Ethernet adapter Wireless Network Connection:

      Connection-specific DNS Suffix . :
      Description . . . . . . . . . . . : 802.11 b/g USB Wireless Adapter
      Physical Address. . . . . . . . . : 00-0D-F0-27-85-D1
      Dhcp Enabled. . . . . . . . . . . : No
      IP Address. . . . . . . . . . . . : 192.168.0.4
      Subnet Mask . . . . . . . . . . . : 255.255.255.0
      Default Gateway . . . . . . . . . : 192.168.0.1
      DHCP Server . . . . . . . . . . . : 192.168.0.1
      DNS Servers . . . . . . . . . . . : 192.168.0.1

      I'm writing this on a computer which is connected to the router by cable. So clearly the router's working fine, it just isn't processing requests from my pc!

      Added: I've just tried again, with all the router's security turned off and put my Windows connection back to "automatic". Now my computer says it has an invalid IP and the network did not assign an address: The router has a permanent assignment of 192.168.0.4 for my machine.

      I'm assuming all along that the problem is with my pc - or me! Is it possible the router's misbehaving here?

      I'm going spare. Can someone please advise?

      Thanks
      Last edited by patsyaa; 14-07-08 at 08:28 PM.


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection to router OK, but no internet

      I'm not familiar with the Netgear v2 router but I assume it has a reset button. If you don't mind afterwards re-applying any changes you may have made to the router settings. I think I would recommend using the reset button.

    4. #3
      patsyaa's Avatar
      patsyaa is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Jul 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection to router OK, but no internet

      Thanks, fihart - Yes, it has a reset button and I have used it.


    5. #4
      NikkJ's Avatar
      NikkJ is offline Sky User Member
      Exchange: LNCED
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Jun 2008
      Posts
      62
      Thanks
      4
      Thanked 0 Times in 0 Posts

      Re: Wireless connection to router OK, but no internet

      Are you using Zone Alarm firewall?
      If so, set the Internet Zone to medium. There's a problem if you keep it set at high.

    6. #5
      jonny1310's Avatar
      jonny1310 is offline Banned for stealing our content
      Exchange:
      Broadband ISP: virgin
      Router: Non Sky Router
      Sky TV:
      Join Date
      Feb 2008
      Posts
      382
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: Wireless connection to router OK, but no internet

      If you are using zone alarm right click on the zone alarm icon down on the taskbar and click shutdown zone alarm and if the connection starts to work again you know what the problem is. and if this is the problem you can download the fix here zone alarm fix

    7. #6
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: Wireless connection to router OK, but no internet

      Lots of people have had internet access problems since the last Windows update for XP - but only if you are using Zone Alarm. You may need to download the latest ZA version if you are using ZA.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION