Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    I can only connect wireless if I disable security on the router

    This is a discussion on I can only connect wireless if I disable security on the router within the Wireless / Adapters forums, part of the Sky Broadband help category; Hello I have just moved house and signed for sky broadband . I am having a problem connecting to the ...

    1. #1
      crombiestone's Avatar
      crombiestone is offline Sky User Member
      Exchange: 01205
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Apr 2008
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      I can only connect wireless if I disable security on the router

      Hello

      I have just moved house and signed for sky broadband . I am having a problem connecting to the network wirelessly with the black netgear router . I can only connect successfully if I disable the security option on the router ,which is obvously not a good idea .

      I have tried WPA ,WEP,changing the wireless channel and turning off UPNP .

      When using WPA or WEP I can see the router and the wireless connection but If I try to connect it says aquiring network address ,but cant set an address then I get the limited or no connectivity message .

      I have a Toshiba Equium A100 laptop running XP SP2 & never had any problems with BT Home hub

      Does anyone have any suggestions ?


    2. Advertisement
    3. #2
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: I can only connect wireless if I disable security on the router

      Put the router back on WPA and make sure you type the password (network key) correctly on your laptop. The WPA password supplied by Sky always consists of 8 capital letters, no digits and no lower-case letters. So if you think you've got a zero in there, it's actually a capital letter 'O', if you think you've got a one, then it's actually a capital letter 'I'.

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: I can only connect wireless if I disable security on the router

      You should try updating your wireless card drivers, especially if you are running Vista. To do this go to the Device Manager, double click your adapter to open it's properties and select the Driver tab. Click the Update driver button and allow it to search on line. If you don't already have it, it will go to the MS site and download and install the driver.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION