Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 3 123 LastLast
    Results 1 to 10 of 27

    A shot in the dark!

    This is a discussion on A shot in the dark! within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi guys and girls hope you can help. I have a DG834GT in white (very smart it looks too) I ...

    1. #1
      xjrjason's Avatar
      xjrjason is offline Sky User Member
      Exchange: 01883
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      A shot in the dark!

      Hi guys and girls hope you can help.

      I have a DG834GT in white (very smart it looks too)

      I have a new Dell laptop with a mini 'n' wireless card.

      I have a wireless network at home, all up and running fine for 12 months or so. No new 2.4gzh stuff at home etc etc.

      My desktop which is in the room above the router, running wirelessly, works fine, the PS3 still hooks up, my old laptop works fine, even my phone hooks into the network fine, but try my new laptop and the connection keeps dropping, it aquires a 'new' IP address and then reconnects itself?

      OK everything points towards the laptop, only thing being, I've updated the drivers, it works fine on two other wireless networks that I have access to (friends house and work) it even connects and is stable to an unsecure network that it picks up at home!

      I've tried changing the channel on the router , but seems to make no difference.

      I nearly did a firmware upgrade from netgear, but stubbled accross here, luckily for me.

      Oh well,

      Hope someone can help

      Jason


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: A shot in the dark!

      One thing to try is turning off encryption on the router, see if the laptop will then connect, if it does then either you inputted the key wrongly or the laptop does not like the current encryption level. Try opening a browser on a PC working on the router,
      navigate to 192.168.0.1
      user name admin
      password sky
      go into either wireless settings or setup (depending on router) and check what your current encryption level is, what the network key is (just in case it was changed for the other PCs to work) and then make sure you are using the correct information on the new laptop. (Most of the network keys set by sky are all capital letters, no numbers).
      If the info is correct then turn off encryption on the router and click the apply button. Power off the router, leave it 10 secs and power it back on. Try to connect to it on the laptop again. If it works you may need to change encryption on the router but I would try entering the key again just in case.

    4. #3
      xjrjason's Avatar
      xjrjason is offline Sky User Member
      Exchange: 01883
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      Thanks for that.

      If I remember correctly the encryption is set to (what ever the not WEP one is, sorry for being so technical!) WPA-TKP or something similar!

      The network is still running the original pass key and SSID/name set by Sky.

      I'll do the 'no encryption' bit and see what happens. I'm not happy about leaving it like that though.

      What would be a sensible encryption method. My PS3, desk top, and laptop need a relative painless connection regularly.


      It's got to be something daft stopping it from connecting correctly. Just got to find it!

      Thanks for your help and suggestion, I'll report back later.

    5. #4
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      Once you have a reliable connection re-apply encryption.
      WPA-TSK is the correct choice -- you might want to change the default passphrase and the default network name (SSID) for further reasons of security.

      If the new laptop is Vista and Intel wireless it's probably a good idea to install the latest driver from Intel.

      Also bear in mind that laptop wireless is limited by small internal aerial compared to desktop -- so you may just have a reception problem.

    6. #5
      xjrjason's Avatar
      xjrjason is offline Sky User Member
      Exchange: 01883
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      The new laptop is running XP (thank you Mr Dell)

      I've done the reception bit by putting the laptop next to the router, excellent signal etc etc. (one thing that did amuse me was that when connected by a lead, the wireless part kept connecting and dropping out. I don't know if that give any clues)

      The wireless thing inside is the all singing all dancing, super duper wireless widget (wireless pro wifi catcher?). The reception is unbelievable. It will pick up nine wireless networks at home (hence the change the channel to see if it's a similar channel setting to someone else (there is another Sky connection in range now!)), where as everything else I've ever had will only pick up two, mine and the next door neighbors.

      I've changed from the software on the laptop, to the zero con fig from windows. The original software for the wireless bit had the ability to 'excluded' wireless networks. Which I guess could be a good thing.

      I'll also change the network name and password/phrase tonight as well.


      All help much appreciated, even if some thing seems obvious, please mention it. I'm capable of twiddling, but always learning.

    7. #6
      xjrjason's Avatar
      xjrjason is offline Sky User Member
      Exchange: 01883
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      I've been reading around the site, and there's alot of comments about using a filter on 'everything' on the line.

      Hhhmmmm.

      So having one filter plugged straight into the main box, the router pluged directly to that via the supplied lead, and an extension to my Sky box and phone (with out extra filters)

      Could this be a problem?

      Everything has always worked fine before, without any connection issues.

      Have I got to go to PC World before going home?

    8. #7
      xjrjason's Avatar
      xjrjason is offline Sky User Member
      Exchange: 01883
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      OK

      I unplugged everything from the phone socket, except the filter and lead to the router.

      Turned off the encryption

      Turned to chennel 6

      Hard reboot on start up (router that is)

      Router failed to start, and requied a 3 second mains plug pull from the socket.


      All worked except the original problem, wireless (new laptop with wireless 'n') jumping in and out of the network.

      Plug it in with a lead, works fine.

      Bought home another laptop with a PMCIA 108mbps card and that fires up at 108. My laptop when it is connected is only connected at 56mbps.

      So confused

      I can only guess that the router is non-compatible with the laptop wireless n built in bit.

      Pooo!

      I have avoided the call centres, as I find them more than useless most of the time.

      Any one had any experience of Sky technical?

      Any more thought and pahs to follow, feel free to post up, all welcome.


      Thanks Jason

    9. #8
      xjrjason's Avatar
      xjrjason is offline Sky User Member
      Exchange: 01883
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      Even my wireless printer works..................

    10. #9
      DellCA's Avatar
      DellCA is offline DELL CA
      Exchange:
      Broadband ISP: Not on Sky
      Router: Non Sky Router
      Sky TV:
      Join Date
      Mar 2008
      Location
      Round Rock, TX, US
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      From what you describe, I would recommend testing two things:

      1) in the Router configuration, disable Turbo, or Speedboost, or whatever it is called that allows the 108Mbps wireless connection to work.

      Sometimes, the 108Mbps option on the router confuses the Dell Wireless card, causing it to either bounce in and out of connection, or just not connect at all.

      2) On the notebook computer, open up Device Manager and disable the power management option on the wireless card.

      I have seen wireless cards with power management settings enabled lose connection, or bounce in and out of connection because the card connects, then drops to a low-power setting and lose connection, then jump back to a high-power setting and reconnect, etc. By going into the Advanced tab for the wireless card properties in Device Manager and setting "power management" to "disabled", you force the card to always stay in high-power mode. This will make it use more battery when not connected to mains for power, however, it will fix the problem if the connection is dropping due to the card being in power-save mode.

      If neither of those fix it, check and make sure the antennae are properly connected to the wireless card itself. The service manual for the computer is available from the Dell website (Dell - Manuals), and has the instructions for reseating the wireless card (might be listed as "mini card").

      Since other computers (and the printer) are working wirelessly I don't think you have a problem with interference. If you have other questions about the system I'll be happy to help all that I can.

      Larry
      Dell Customer Advocate

    11. #10
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: A shot in the dark!

      Welcome to the forums DellCA and thank you for your answers. How on earth did you stumble across this thread?

      If Dell would like to sponsor our forum, feel free




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

     

     
    Page 1 of 3 123 LastLast

    LinkBacks (?)

    1. 21-04-08, 07:50 PM
    2. 18-04-08, 10:32 PM
    3. 18-04-08, 03:50 AM
    4. 18-04-08, 03:35 AM
    5. 18-04-08, 03:22 AM
    6. 17-04-08, 06:42 AM
    7. 17-04-08, 05:35 AM
    8. 16-04-08, 02:19 AM
    9. 15-04-08, 05:03 PM
    10. 15-04-08, 04:14 PM
    11. 14-04-08, 11:55 PM
    12. 30-03-08, 04:23 AM
    13. 30-03-08, 02:02 AM
    14. 29-03-08, 10:59 AM
    15. 29-03-08, 03:52 AM
    16. 29-03-08, 12:19 AM
    17. 29-03-08, 12:10 AM
    18. 28-03-08, 11:38 PM
    19. 28-03-08, 10:55 PM
    20. 28-03-08, 10:37 PM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION