Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 3 FirstFirst 123
    Results 21 to 27 of 27

    A shot in the dark!

    This is a discussion on A shot in the dark! within the Wireless / Adapters forums, part of the Sky Broadband help category; As tester2 suggested, setting the router and card to g (or b) only might help the problem. n is compatible ...

    1. #21
      DellCA's Avatar
      DellCA is offline DELL CA
      Exchange:
      Broadband ISP: Not on Sky
      Router: Non Sky Router
      Sky TV:
      Join Date
      Mar 2008
      Location
      Round Rock, TX, US
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      As tester2 suggested, setting the router and card to g (or b) only might help the problem. n is compatible with g, but isn't exactly the same way of communicating (kind of like the differences between 28.8k modems and 56k modems). That difference can cause problems if the two devices are not using the same settings.

      When 802.11g came out there were similar problems, where the card and router were supposed to work together but due to differences in implementation the connection would not work right. A few weeks after the g standard was finally released the vast majority of the problems were fixed by firmware and driver updates from just about everyone.

      Trying the Intel ProSet software instead of the Wireless Zero Configuration as Isitme suggestions might fix the problem. From my experience, which one works better (the WZC or the card's utility) all depends on what card you are using and what router/access-point you are trying to connect to. I am not familiar with the router you have so I'm not sure if it will help in this case or not. It definitely won't hurt. The easy way to switch from WZC to using the Intel ProSet is, in the ProSet software, select the drop down menu item "Allow ProSet to control my connection" (the wording may be a little different, it has been a while since I've looked at it, and the notebook I have has the Dell Wireless card and not the Intel you have).

      The only other thing I can think of that might be causing the connection to drop out like you describe is if the "802.11 Authentication" is enabled, but the router isn't using it to authenticate the connection. Back when g was new I saw that causing similar connection problems. I just checked my computer (Vista Enterprise) and did not see the option, so this may only be a possible problem on an XP system (in the wireless profile on the second tab, just after you would put in the encryption key). You would have to enable encryption, go to the second tab, uncheck "use 802.11 authentication" then go back and disable encryption in order to turn it off if you are not using encryption already. (If this is confusing just let me know and I'll dig up a better description.)

      You can add another wireless router as you are suggesting, but it normally isn't worth the trouble of getting it set up and working the way you want. If you do set it up, make sure the original router and the new router don't use the same channel or they will interfere with each other (channels 1, 6 and 11 are the three non-overlapping channels). Also, you'll want to have a different SSID (aka Network Name) for the second router to avoid confusion as to which you are connecting to.

      The only other troubleshooting step I can think of is to test the new notebook on a different wireless router to see whether it has problems or not.

      NewsreadeR, we have a data provider that, basically, searches the internet for posts about Dell. For posts where someone is having a problem my team replies to offer any help we can.


      Larry
      Dell Customer Advocate


    2. Advertisement
    3. #22
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: A shot in the dark!

      Hi Larry, thank you for the explanation!

      NewsreadeR, we have a data provider that, basically, searches the internet for posts about Dell. For posts where someone is having a problem my team replies to offer any help we can.
      Maybe you could tell Sky about this data provider




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    4. #23
      xjrjason's Avatar
      xjrjason is offline Sky User Member
      Exchange: 01883
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      Thank you v.much Mr Dell!

      The over the phone help desk wasn't very erm helpfull.

      I have now used the onboard software and found a whole load more settings to play with (powering stuff up and powering stuff down)

      I'll go back and play at a later date to see what was actually causing the fun.

      But now all is well, thanks again for all your help on this site.

    5. #24
      Isitme's Avatar
      Isitme is online now Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: A shot in the dark!

      I think it is fairly obvious that WZC was causing the fault. Maybe MS have fixed it in Sp3

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #25
      DellCA's Avatar
      DellCA is offline DELL CA
      Exchange:
      Broadband ISP: Not on Sky
      Router: Non Sky Router
      Sky TV:
      Join Date
      Mar 2008
      Location
      Round Rock, TX, US
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      Quote Originally Posted by xjrjason View Post
      Thank you v.much Mr Dell!

      The over the phone help desk wasn't very erm helpfull.

      I have now used the onboard software and found a whole load more settings to play with (powering stuff up and powering stuff down)

      I'll go back and play at a later date to see what was actually causing the fun.

      But now all is well, thanks again for all your help on this site.
      As Isitme says, it does look to have been a problem with the Wireless Zero Configuration. This is a good example of the "fun" a person can have getting wireless networking set up and working. I'm glad to hear you've gotten things working.

      Larry
      Dell Customer advocate

    7. #26
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: A shot in the dark!

      Larry - Thank you for your help and continuous checking of this thread. It is very much appreciated, and nice to see companies totally unrelated to our forum, getting involved and helping.

      A credit to Dell and yourself.




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    8. #27
      Topkidben's Avatar
      Topkidben is offline Sky User Member
      Exchange: Thurnby - EMTHRNB
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      136
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: A shot in the dark!

      Doesn't matter sorry for posting.
      Last edited by Topkidben; 13-04-08 at 10:46 PM.

     

     
    Page 3 of 3 FirstFirst 123

    LinkBacks (?)

    1. 21-04-08, 07:50 PM
    2. 18-04-08, 10:32 PM
    3. 18-04-08, 03:50 AM
    4. 18-04-08, 03:35 AM
    5. 18-04-08, 03:22 AM
    6. 17-04-08, 06:42 AM
    7. 17-04-08, 05:35 AM
    8. 16-04-08, 02:19 AM
    9. 15-04-08, 05:03 PM
    10. 15-04-08, 04:14 PM
    11. 14-04-08, 11:55 PM
    12. 30-03-08, 04:23 AM
    13. 30-03-08, 02:02 AM
    14. 29-03-08, 10:59 AM
    15. 29-03-08, 03:52 AM
    16. 29-03-08, 12:19 AM
    17. 29-03-08, 12:10 AM
    18. 28-03-08, 11:38 PM
    19. 28-03-08, 10:55 PM
    20. 28-03-08, 10:37 PM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION