Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    SKY BB & Wireless Connection

    This is a discussion on SKY BB & Wireless Connection within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi All I am getting a problem with my wireless set up. I am on the Sky broadband package now ...

    1. #1
      kitejumper's Avatar
      kitejumper is offline Sky User Member
      Exchange: SWMLZ
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      SKY BB & Wireless Connection

      Hi All

      I am getting a problem with my wireless set up.
      I am on the Sky broadband package now and I have self installed the sky wireless BB router. All the light are green and I can download demos from XBL no problem

      The trouble is getting on the beloved internet. I am using my existing Sitecom ( WL-172 ) USB dongle adapter to connect to my new Sky router . The dongle worked problem free until the sky router was put in.

      When go to view wireless networks I can see my SKY SSID and I enter my given network key. It seems that here I can never get a network address, it is always attempting to connect but it never actually does. I have employed the usual cable sense checks and reinstalled from scratch the set up disc, but always the same result.

      So it think points to a problem with my dongle as my 360 can go online fine.
      The sitecome doungle comes with some softwear which must manage the wireless networks. I can see from the icon in the system tray that the dongle makes a connection but then its dropped . So I donít know why. All worked fine before the new install , can anyone suggest anything I can do ?

      I am getting new drivers for the dongle for a re-install those and see the result.

      Thanks
      KJ


    2. Advertisement
    3. #2
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: SKY BB & Wireless Connection

      I am getting new drivers for the dongle for a re-install those and see the result.
      Let us know what happens.




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    4. #3
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: SKY BB & Wireless Connection

      It may be that your dongle/ drivers do not like the encryption level on the router, if you are putting in the network key and have used all capital letters (no numbers) and it refuses to take an IP address from the router it is either encryption level/ incompatibility or firewall issues. If the driver update does not work try going into 192.168.0.1 user name admin, password sky. In that screen click on setup, change encryption level to disable, apply, power off router adn power back on. See if you can connect.
      If you can connect at that point you may need to turn encryption down to WEP, generate a new key, apply it to router and then give that to Windows instead.

    5. #4
      kitejumper's Avatar
      kitejumper is offline Sky User Member
      Exchange: SWMLZ
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Smile Re: SKY BB & Wireless Connection

      Hi all,

      Well I reinstalled the drivers for my dongle and all is well. Install , reboot and renter my key and we were away.

      I did a line speed test, I am on Mid package but my max speed with my phone line is is about 3MB but on two speed tests I was only getting dl speed of 160kBs and uploads of 277kBs ! , so I have connection but I think I have a bad one until I can look at why my upload speed is mighter than my download speed . On Tiscali I was getting 280kBs regulary on downloads so I am unsure why this has dropped. I will attempt to optimize the connection using these forum over time and wait until the 10 days " running " period has expired. If anyone has any other suggestions they can add , most welcome they would be. I mean I was getting a bit og lag on COD4 on XBL and that has never happened before.

      Cheers
      KJ

    6. #5
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: SKY BB & Wireless Connection

      If you are on mid then it is 3 days not 10. Check your line conditions and make sure filters are in place where they are needed. If you connected last night, give it tonight, if no change call Sky tech support and tell them your connection is slow.
      have you looked in your router settings page and checked what config you have got on the router and have you done the speed tests while on ethernet?

    7. #6
      kitejumper's Avatar
      kitejumper is offline Sky User Member
      Exchange: SWMLZ
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: SKY BB & Wireless Connection

      Hi All, An update to perhaps help those with the same problems I had.

      I fitted another micro filter to my phone and sky+ box and this helped the download speed get to the 3.5mbs mark which is the max on my line due 2 the attentuation ( 42dB ). My noise level is settled at about 7dB so pretty stable. The only problem i am having is that when I turn on ther PC I sometines get dreafdull DL speeds, which I am remedying ny turning off the router and restarting until i get a decent connection running.
      Cheers
      KJ

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION