Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Wireless Problems

    This is a discussion on Wireless Problems within the Wireless / Adapters forums, part of the Sky Broadband help category; Just tried to setup printer sharing again because it monged up when I put all the computers on wireless. Whilst ...

    1. #1
      iKettles's Avatar
      iKettles is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      50
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless Problems

      Just tried to setup printer sharing again because it monged up when I put all the computers on wireless. Whilst doing that I must have killed the wireless connection on the computer I was setting up printer sharing on. Now whenever I try to connect using netgear smart wizard (it's worked flawlessly for weeks) it tries to connect, disconnects then keeps on retrying. I've tried enabling WZC is msconfig but I can't seem to be able to start it.
      Any ideas?
      Edit: Got WZC working, says it's connected to the network but no internet. I really dunno what I've done but with the parents having a go at me for this I need it fixed. No system restore as for some reason it's disabled, I'm royally ****ed.
      Last edited by iKettles; 04-02-08 at 11:02 PM.


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Problems

      One step at a time. Scan for networks using the wireless adapter's utilities. If the Sky router is there note which channel and whether encryption is used.

      Access the router using ethernet cable and disable wireless security. Now try to connect wirelessly. Then apply WPA and add the passphrase to your wireless adapter's utilities.

      While you're at it look out for neighbouring wifi and consider moving channel.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION