Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    NetGear WG111t.

    This is a discussion on NetGear WG111t. within the Wireless / Adapters forums, part of the Sky Broadband help category; Hello all. Right, I've been running this Wireless Adapter for a couple of months. I've downloaded the latest drivers. Tried ...

    1. #1
      smegs's Avatar
      smegs is offline Sky User Member
      Exchange: Langley Mill
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Mar 2007
      Location
      Midlands
      Posts
      116
      Thanks
      0
      Thanked 0 Times in 0 Posts

      NetGear WG111t.

      Hello all.

      Right, I've been running this Wireless Adapter for a couple of months.

      I've downloaded the latest drivers. Tried to uninstall the last drivers, kept getting stuck at approx 1/3rd way through, but the pc seems to have done it. I now goto install the NEW drivers, and that DOSEN'T get past the Choose Destination Location screen. It just sits there, can't do anything with it, have to use Windows Task Manager to get it to stop. My CPU is running around 95% when stuck at the screen.

      I've been on the Netgeat site, I can't find any info to sort this out

      Has anyone else had problems? If so, how have you sorted it?

      At the moment, running Xp Home, I can't use the Adapter. When I plug it into the USB port, all I get is 2 BEEPS.

      Thanks.


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: NetGear WG111t.

      There's definitely a problem when uninstalling Netgear drivers and I think it relates to the Netgear Wizard which you need to identify and delete. I suggest you search the registry -- and delete all existing foldes and files created during the original installation.

      Failing that post a query on the Netgear site

    4. #3
      smegs's Avatar
      smegs is offline Sky User Member
      Exchange: Langley Mill
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Mar 2007
      Location
      Midlands
      Posts
      116
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: NetGear WG111t.

      Hello Fihart,

      I've been into REGEDIT, found & deleted the NETGEAR Folders that I can find. I've also found a NETGEAR folder in Windows Explorer, tried to delete that, but I keep getting a message back, saying 'Cannot delete MFC42.DLL: Access is Denied'.

      Thanks for the reply.

      Shaun.

      Just off to try and post on the Neatgear site!!!!

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION