Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    WPA-PSK Intermittant drop outs

    This is a discussion on WPA-PSK Intermittant drop outs within the Wireless / Adapters forums, part of the Sky Broadband help category; Good Morning, I have had a few run ins with the netgear wireless router setup for my family. The most ...

    1. #1
      swal87's Avatar
      swal87 is offline Sky User Member
      Exchange: 01977
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      WPA-PSK Intermittant drop outs

      Good Morning,

      I have had a few run ins with the netgear wireless router setup for my family.

      The most common issue is when WPA Security is turned on.

      The wireless SSID is picked up and i can enter password to connect. The pc the tried to obtain an ip address for a few seconds and loses connection. It then finds the SSID and tries to connect again. A connection is setup but the laptop never finds an IP address. This is a never ending cycle.

      The wireless works perfect without any security.

      Does anyone have any suggestions as im going out of my mind with frustration. I have looked all over the net for workarounds but dont want to turn off WPA.


    2. Advertisement
    3. #2
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: WPA-PSK Intermittant drop outs

      It sounds like you're getting the password wrong. The default WPA password consists of exactly eight capital letters. If you think you've got a zero in there, then it's not a zero, it's a capital "oh". Likewise, if you've got a one, it's actually a capital "eye".

      If your router is one of the old white ones, then you really ought to change your SSID and WPA password, because the default settings are not secure. Details about that can be found here.

    4. #3
      swal87's Avatar
      swal87 is offline Sky User Member
      Exchange: 01977
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: WPA-PSK Intermittant drop outs

      Interesting.

      I will check that out.

      Didnt think i had used the wrong password, but worth checking to make sure.

      Will post back tomorrow with results.

      If anyone has anyother ideas please advise and i will try out tonight.

      Cheers

      Scott

    5. #4
      swal87's Avatar
      swal87 is offline Sky User Member
      Exchange: 01977
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: WPA-PSK Intermittant drop outs

      Quote Originally Posted by James67 View Post
      It sounds like you're getting the password wrong. The default WPA password consists of exactly eight capital letters. If you think you've got a zero in there, then it's not a zero, it's a capital "oh". Likewise, if you've got a one, it's actually a capital "eye".

      If your router is one of the old white ones, then you really ought to change your SSID and WPA password, because the default settings are not secure. Details about that can be found here.
      Surly it wouldnt connect in the first place if the password was wrong.

      It is connecting and then dropping out when obtaining an IP address.

    6. #5
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: WPA-PSK Intermittant drop outs

      is it a white phase 1 router? if so, turn UPnP off as this causes the symptoms you've described...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    7. #6
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: WPA-PSK Intermittant drop outs

      I'd agree -- UPnP must be first suspect if white Netgear router, though the poster says that the problem goes away without encryption.

      I've sometimes had similar problems since switching from WEP to WPA -- I suspect down to less than ideal signal level/quality when using laptop.

      If I understand WPA properly (and I don't) it negotiates a new translation of the passphrase each time it connects.

      WEP keeps the same password -- try switching to WEP and see if the problem goes away. You'll be scolded by people on this forum because WEP isn't so secure -- but sometimes you have to compromise.
      Last edited by fihart; 29-01-08 at 01:34 PM.

    8. #7
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: WPA-PSK Intermittant drop outs

      Quote Originally Posted by swal87 View Post
      Surly it wouldnt connect in the first place if the password was wrong.

      It is connecting and then dropping out when obtaining an IP address.
      You aren't connecting if you aren't getting an IP address from the router, try the network key and also change channels.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION