Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 16 of 16

    Not getting full speed through wireless adapter.

    This is a discussion on Not getting full speed through wireless adapter. within the Wireless / Adapters forums, part of the Sky Broadband help category; Originally Posted by wilt I'm getting 100% on signal That's signal strength and doesn't mean a thing. What your router ...

    1. #11
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Not getting full speed through wireless adapter.

      Quote Originally Posted by wilt View Post
      I'm getting 100% on signal
      That's signal strength and doesn't mean a thing. What your router is reporting is the potential of "up to" 54mbps.

      As I said before, any interference and your signal quality will plummet.


    2. Advertisement
    3. #12
      wilt's Avatar
      wilt is offline Sky User Member
      Exchange: Newtownards
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      38
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Not getting full speed through wireless adapter.

      so in theory if i got a long usb cable and put the adapter right next to the router i would get the full speed.
      I know it's stupid as i could just use the network cable, but want to see if i can get full speed wirelessly.

    4. #13
      Devil_Spawn's Avatar
      Devil_Spawn is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      May 2007
      Posts
      244
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Not getting full speed through wireless adapter.

      that sounds like a complete waste of time to me....
      1) you will never notice the increase in network bandwidth, especially over internet speed
      2)you could easily use a wire
      3) it could easily be the router not supporting 108mb/s, as this technology is usually proprietary, and only same-brand things work, and even then its pointless

      check 108mb/s is even enabled, but dont go spending any money on it, its a waste

      edit: you have the new router, which does not support 108mb/s in any form:
      (from routers page)

      Note:
      802.11b - 11Mps.
      802.11g - 54Mps.
      The default is "g & b", which allows both "g" and "b" connecting devices (PC's) to access this device.

    5. #14
      wilt's Avatar
      wilt is offline Sky User Member
      Exchange: Newtownards
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      38
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Not getting full speed through wireless adapter.

      Well after rebooting the sagem v2 router it's now getting 11.4Mbps via wireless.

      Happy days.

    6. #15
      Vagabond1's Avatar
      Vagabond1 is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Non Sky Router
      Sky TV:
      Join Date
      Feb 2008
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Not getting full speed through wireless adapter.

      Im having similar issues to the thread starter. Sky sent us the Sagem Sky router when we subscribed in January this year, and since setting it up it has been nothing but problems.

      The Wireless connection speeds (using a netgear wireless usb connector, 54MB 111v2 I think) keep dropping from 54MB down to 11MB, 24MB, 5MB, they're all over the place!! The funny thing is that even though our internet connection speed is only 2MB, when the wireless drops to 11MB or there abouts internet speed becomes almost unusable, and slows right down.

      Ive tried a lot of different router positionings etc and we have a direct view of the wireless router (which doesn seem to have an aerial?) but it still fluctuates all the time, often meaning internet is unavailable.

      Also, when I start the PC, with the old Netgear DG834v4 I had from Tiscali (who I was with before) it would connect straight away, but this one takes ages to make the intial connection, and then you either have good internet access at 54MB or poor at around 24 or 11MB's, but you never know.

      It also fails to connect quite often, and I have to reboot the PC to get it to connect. Overall its very flaky and not very quick, thinking of doing that method of finding the Sky user name password and putting it onto my Netgear, but thought Id see what people thought of the above.

      Thanks
      Graham

    7. #16
      Charmer's Avatar
      Charmer is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Not getting full speed through wireless adapter.

      Download a program called TCP Optimizer. Its a freeware application. Worked wonders for my download speeds when i was having problems.

      Regards

      Rob

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION