Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    never ending wireless nightmare

    This is a discussion on never ending wireless nightmare within the Wireless / Adapters forums, part of the Sky Broadband help category; After eventually connecting laptop to sagem sky router now still cannot access internet.several phone calls later have been told to ...

    1. #1
      nosher74's Avatar
      nosher74 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jan 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      never ending wireless nightmare

      After eventually connecting laptop to sagem sky router now still cannot access internet.several phone calls later have been told to reconfigure wifi adaptor.am using a sony vaio vgn-fs515e using xp.can anyone please help!


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: never ending wireless nightmare

      Did they say what to re-configure? On wireless can you go to 192.168.0.1 and go into the settings screen for the router?
      I would start from scratch, go into start panel, network connections, right click on the icon for your WLAN and go into properties, click on the "wireless networking" tab (normally the middle tab of 3) and remove all networks in your prefered list and if you are currently shown as connected to the sky router opt to disconnect from it.
      You can then re-connect to the SSID that matches your router and then type the key in (normally all capital letters if it is the default key as set before the router was sent out) and see if it connects.
      It may be that you need to get the ethernet cable onto the router and set it to wep encryption if your laptop doesn't work with WPA-PSK, if so this is not hard to do and will take less than 5 minutes to do.

    4. #3
      nosher74's Avatar
      nosher74 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jan 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: never ending wireless nightmare

      the wireless icon says im connected with excellent signal but when i try to connect to internet it fails and just says im not connected to internet.have already configured to ip 192.168.0.1 but still no joy.any ideas?

    5. #4
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: never ending wireless nightmare

      you've configured what to 192.168.0.1? cause if you've set the wireless adapter to that no wonders it wont work as thats the router IP address - you need it as 192.168.0.2 or above...

      also, don't open multiple threads for the same thing
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    6. #5
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: never ending wireless nightmare

      Yep you need to go into your network connections settings and put it to automatic or at the very least don't assign it to 192.168.0.1 as that is the router.
      go into start panel, network connections, right click on the icon for your WLAN and go into properties, click on the "wireless networking" tab (normally the middle tab of 3) and remove all networks in your prefered list and if you are currently shown as connected to the sky router opt to disconnect from it.
      While you have the wireless device open you need to go to the main tab and click on "TCP/IP Protocol" to highlight it and then go into properties, either set it to obtain IP and DNS automatically or set the IP address to 192.168.0.2 or anything avove .0.1

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION