Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 8 of 8

    WPA problems

    This is a discussion on WPA problems within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi, We've just got the Sky Broadband Mid package with the new Netgear DG934G wireless router. My problem is that ...

    1. #1
      ashen's Avatar
      ashen is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      WPA problems

      Hi,

      We've just got the Sky Broadband Mid package with the new Netgear DG934G wireless router. My problem is that WPA works fine with my laptop but doesn't work with my gf's PC using the SAME usb wireless adapter! Everything works OK if i disable security on the router, but obviously this is less than ideal (even with MAC address access control).

      My gf's PC is running Windows XP SP2 (as is my laptop), and the wireless adapter is an Asus WL-167g. When we try to connect using WPA security the wireless networks panel tells us that it's acquiring network address and then doesn't go any further. However, we can connect (using WPA) to our old cable router - so it isn't a problem with WPA as such.

      I am at an absolute loss as to what to try next, so if anyone has any ideas we would both be eternally grateful (and you would save whats left of my sanity!).

      Thanks,

      Alex


    2. Advertisement
    3. #2
      swifty2001's Avatar
      swifty2001 is offline Sky User Member
      Exchange: 02476
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Re: WPA problems

      Hi,
      Please help me, I have recently taken out skys full package which includes the mid sky broadband. The problem I have is that I can connect to the broadband through the router using the yellow ethernet lead, But I cannot connect to the internet through my wireless connection on my laptop or PSP. When trying to connect my laptop does find the wireless connection but keeps searching for the IP address all the time. I have put the network key code into the set up procedure but this still is not working. Any ideas all you wizzards? I have tried both of the sky broadband routers the old white model and now the new version grey/black box, Sky seem to think it is my laptop at fault but i am not so sure, I have also tried my daughters laptop and get the same result. I would be grateful for any help. Best wishes Swifty

    4. #3
      ashen's Avatar
      ashen is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: WPA problems

      Try connecting to the router via the yellow ethernet cable and disabling security and see if that works (this is the temporary solution that I am using).

      1) Go to 192.168.0.1
      2) Enter the login details to the router - Username = admin, Password = sky.
      3) Disable the WPA/WEP security.
      4) See if you can connect then.

      If you can connect via wireless now, then it would be a good idea to set up MAC address filtering (which basically means that only the network cards that you specify can connect to your network). This is in the Wireless Station Access List submenu in the Security menu (see this screenshot).

      Try this thread for more info:
      Wireless Tutorial

      Cheers,

      Alex

    5. #4
      Kbramman's Avatar
      Kbramman is offline Sky User Member
      Exchange: Dulwich
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jan 2007
      Location
      London
      Posts
      341
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: WPA problems

      MAC filtering is ok, for about 10 minutes as it is very wasy to bypass tbh.

      You may want to check that you are inputting the password exactly as indicated on the bottom of the router/card. Remember that it is case sensitive, so be careful of the caps lock key.

      As I don't have one, not sure if the PSP works with WPA, if it doesn't you'll be better off switching on the WEP protection, it's not great, but it will at least stop the kiddies across the street from using your connection.

      Ashen, was about to say that I've got no idea, but you might want to check the same thing with the PC - shouldn't be that as you got the laptop to work, but you never know!

    6. #5
      swifty2001's Avatar
      swifty2001 is offline Sky User Member
      Exchange: 02476
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: WPA problems

      Great news people i have at last managed to get the laptop to connect wire free and it was all down to the caps lock key, those codes are case sensitive. Thanks for the help. Swifty2001

      Quote Originally Posted by Kbramman View Post
      MAC filtering is ok, for about 10 minutes as it is very wasy to bypass tbh.

      You may want to check that you are inputting the password exactly as indicated on the bottom of the router/card. Remember that it is case sensitive, so be careful of the caps lock key.

      As I don't have one, not sure if the PSP works with WPA, if it doesn't you'll be better off switching on the WEP protection, it's not great, but it will at least stop the kiddies across the street from using your connection.

      Ashen, was about to say that I've got no idea, but you might want to check the same thing with the PC - shouldn't be that as you got the laptop to work, but you never know!

    7. #6
      ashen's Avatar
      ashen is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: WPA problems

      Quote Originally Posted by Kbramman View Post
      MAC filtering is ok, for about 10 minutes as it is very wasy to bypass tbh.
      I know, it sucks! But its better than leaving it completely open.

      Quote Originally Posted by Kbramman View Post
      Ashen, was about to say that I've got no idea, but you might want to check the same thing with the PC - shouldn't be that as you got the laptop to work, but you never know!
      I've definitely entered the passphrase in correctly, and am absolutely baffled why it works for the laptop and not the PC. I've tried WEP as well, and couldn't get that to work either (but I was f***ed off with it, so may not have tried very hard!).

      The only thing i can think of is that there must be something wrong in software as it is the same network card in both cases. I'm going to try updating with the latest drivers, using the asus connection utility instead of the windows one, and checking all the encryption settings. I'll post how i get on!

      Thanks,

      Alex

    8. #7
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: WPA problems

      Check the drivers and software, also check that both computers are at the same level of patches for the operating system. Also check that the PC not connecting is obtaining an IP address automatically, has the PC had any other ISP software on it or firewall?
      The WPA network key will most definately be in all capitals so if you are typing it in correctly it should work (as proven by the second pc connecting up ok with it).

    9. #8
      ashen's Avatar
      ashen is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs up Re: WPA problems

      I've now sorted this!

      The problem was that when we tried to use WPA on my girlfriend's PC Windows tried to use AES data encryption, whereas on my laptop it was using TKIP. I have no idea why Windows tried to do this, but the option to change it is hidden deep down in one of the menus!

      1) Open 'Network Connections' (accessible from the Control Panel).
      2) Right click on the Wireless Connection, and select 'Properties'.
      3) Select the 'Wireless Networks' tab.
      4) Under the 'Preferred networks' section, click on your network and click 'Properties'.
      5) Under the 'Association' tab, there is a drop down menu specifying 'Network Authentication'. This should be set to WPA. There is also a drop down menu for 'Data Encryption' - this should be set to TKIP.
      6) You should now be able to connect securely to your wireless network.

      More information (including screen shots) is available from here.

      Now if anybody knows how to get my Asus WL-167g wireless card working under Ubuntu Linux ...

      Thanks for all your suggestions,

      Alex

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION