Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    New user issues

    This is a discussion on New user issues within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi i recently had sky activated at home replacing my old Bt brodband. it went live on the 19th but ...

    1. #1
      monkeymick's Avatar
      monkeymick is offline Sky User Member
      Exchange: Morley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Location
      leeds
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      New user issues

      Hi
      i recently had sky activated at home replacing my old Bt brodband.

      it went live on the 19th but was told to wait upto 3 days after this for a 100% active connection. I actualy managaed to get online on the 19th through the new router & using a standard etherbet cable.

      So I then bought a netgear adapter https://www.cclonline.com/product-info.asp?id=2116 from CCL, and installed it.

      All was working fine then next day connecting wirelessly, but then the green internet light on the router became solid amber, and has remained like that since.

      I have changed the filters, reset the router, uninstalled the wireless adapter then reinstalled all the software and am having no luck at all.

      The router is a the new Netgear DG934G supplied by sky.

      I hve been told by sky to wait 5 working days leaving the modem switched on & then if i dont get a call, phone them to see if they have diagnosed the problem.

      Sounds like i am being fobbed off, has anyone had any experiance or any advice?


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: New user issues

      If you have an amber internet light then it's nothing to do with the wireless adaptor. Have you got a test socket on your telephone line? Are you plugged into the main socket and not an extension? Is it the only telephone socket or are there extensions and if so are there filters plugged into the extension?
      I would connect back onto ethernet again and call back to complain, tell them your internet light is amber and never goes green. If they are saying that they are diagnosing the problem then you probably have a ticket open so you can call back anytime to check on the progress to be honest.

    4. #3
      monkeymick's Avatar
      monkeymick is offline Sky User Member
      Exchange: Morley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Location
      leeds
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New user issues

      hi, thanks for the reply.
      Yes, ive tried reconnecting back to ethernet but the light is still amber.
      Its plugged into the main bt socket with just the standard splitter for my sky box and the phone line is working ok.

      does it sound like the router is faulty or the line?

    5. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: New user issues

      As you were previously with BT, did you have a router? If so plug it in and see if it will sync with the exchange. You will not be able to connect, but if it syncs it proves that the problem is with your Sky router. You can then phone Sky and advise them of this and hopefully whoever you speak to will understand the significance and do something about it.

      I should have added, if it does not sync, then it is a line problem.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION