Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Dodgy Xp - Sky Wireless Connection

    This is a discussion on Dodgy Xp - Sky Wireless Connection within the Wireless / Adapters forums, part of the Sky Broadband help category; Having had some teething problems when I first got a wireless connection. I now get connected with the cross sign ...

    1. #1
      The Declaration's Avatar
      The Declaration is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      25
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Dodgy Xp - Sky Wireless Connection

      Having had some teething problems when I first got a wireless connection. I now get connected with the cross sign on the wireless icon in task bar. I have noticed if I go on to wireless connections the untick the "let windows configure my wireless conn" or vice a versa the cross vanishes and I can get back to surfing, also another thing that gets me back on is if go into wireless properties and sometimes change the WEP from shared to open or vice versa it also might get rid of the dreaded cross sign. And gets me back on again. Very confusing, can anyone help or shed some light on how my wireless connection is acting the way it is.

      Regards

      The Dec


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Dodgy Xp - Sky Wireless Connection

      I prefer to let the Netgear Wizard manage the connection.

      If the problem persists when you use a wired ethernet connection between computer and router -- consider MTU settings (download TCP Optimizer) or line problems.

      If problems disappear with ethernet, it's probably a wireless issue and you should try turning off UPnP in the router (see Sky CD help files or tutorials this site for how to address the router's user interface). While you're at it try turning off wireless security temporarily.

      That leaves interference from neighbouring wifi (change channels) or range (test with computer in same room as router). If it's a range issue try raising the router above furniture level. If using USB wireless adapter consider buying PCI or PCMCIA version -- or be less ambitious about range.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION