Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 4 FirstFirst 1234 LastLast
    Results 11 to 20 of 33

    Disconnecting problems?

    This is a discussion on Disconnecting problems? within the Wireless / Adapters forums, part of the Sky Broadband help category; yea i am using the master socket so u want me to use the test socket, then run that test ...

    1. #11
      se1boy's Avatar
      se1boy is offline Sky User Member
      Exchange: bermondsey 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Disconnecting problems?

      yea i am using the master socket
      so u want me to use the test socket, then run that test thing to get the stats then post them back here????


    2. Advertisement
    3. #12
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Disconnecting problems?

      yes please (have a look at link in my sig about cabling and face plate)
      if stats are better from test socket you can poss check orange wire (explained better in cabling and faceplate) better to get ADLSnation face plate which splits phone and broadband at master socket

      first things first though, lets see if test socket gives better stats

      (once this is done there are a couple of other things in your stats i would like to check out a bit more)

    4. #13
      se1boy's Avatar
      se1boy is offline Sky User Member
      Exchange: bermondsey 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Disconnecting problems?

      i have used the test socket as u said and here are the results from that

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 768 Kbps, Downstream rate = 8096 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 12.1 13.0
      Attn(dB): 10.0 8.0
      Pwr(dBm): 19.8 8.1
      Max(Kbps): 9984 1216
      Rate (Kbps): 8096 768
      G.dmt framing
      K: 254(0) 25
      R: 12 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 254 25
      M: 1 8
      T: 1 1
      R: 12 16
      S: 1.0470 8.6153
      L: 2040 208
      D: 64 8
      Counters
      SF: 6115 6113
      SFErr: 0 0
      RS: 831766 51960
      RSCorr: 0 0
      RSUnCorr: 0 0

      HEC: 0 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 1990788 0
      Data Cells: 18763 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 0 0
      SES: 0 0
      UAS: 76 0
      Total time = 3 min 23 sec
      SF = 6115
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Latest 1 day time = 3 min 23 sec
      SF = 6115
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Latest 15 minutes time = 3 min 23 sec
      SF = 6115
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0

    5. #14
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Disconnecting problems?

      that looks better, but you will need to run for a few hours and re-post to be sure

      are you now running wired or still wireless, let us know how this is also over the next few hours

      someone later will also help (me/you) look into your sync/SNR/max bits

    6. #15
      se1boy's Avatar
      se1boy is offline Sky User Member
      Exchange: bermondsey 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Disconnecting problems?

      yea i will leave it running for a few hours then redo a test to see what the results are like then repost and iam sure someone will be able to help looking into my sync/SNR/max bits
      thank you for ur help so far

      i am running on wireless still
      Last edited by se1boy; 23-09-07 at 11:42 AM.

    7. #16
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Disconnecting problems?

      I don't think the problem here is with your broadband connection. A few CRC errors is inevitable, and you're not getting too many of them at all. Also in the first set of stats you posted, there wasn't a single LOS (loss of sync) error in 17 hours which shows that the router never lost contact with the exchange during that period.

      I think the first thing you should try is using that yellow Ethernet cable that came with the router. Connect your PC to the router using that and reboot your PC. If that works OK, then your problem is down to wireless networking issues (I can imagine SE1 being wireless hell, to be honest).

      Try the cable and let us know how well or badly it works.

    8. #17
      se1boy's Avatar
      se1boy is offline Sky User Member
      Exchange: bermondsey 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Disconnecting problems?

      heres the next stats whilst the router is plugged into the test socket

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 768 Kbps, Downstream rate = 8096 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 11.3 14.0
      Attn(dB): 15.5 8.0
      Pwr(dBm): 19.8 8.4
      Max(Kbps): 10080 1216
      Rate (Kbps): 8096 768
      G.dmt framing
      K: 254(0) 25
      R: 12 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 254 25
      M: 1 8
      T: 1 1
      R: 12 16
      S: 1.0470 8.6153
      L: 2040 208
      D: 64 8
      Counters
      SF: 1869090 1869088
      SFErr: 8042 6
      RS: 254196348 15887248
      RSCorr: 943471 2544
      RSUnCorr: 103308 0

      HEC: 7109 4
      OCD: 39 0
      LCD: 0 0
      Total Cells: 606659762 0
      Data Cells: 8883142 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 319 0
      SES: 159 0
      UAS: 48 0
      Total time = 8 hours 50 min 42 sec
      SF = 1869090
      CRC = 8042
      LOS = 0
      LOF = 0
      ES = 319
      Latest 1 day time = 8 hours 50 min 42 sec
      SF = 1869090
      CRC = 8042
      LOS = 0
      LOF = 0
      ES = 319
      Latest 15 minutes time = 5 min 42 sec
      SF = 20054
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 15 min 0 sec
      SF = 52990
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 52930
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 52931
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 52989
      CRC = 477
      LOS = 0
      LOF = 0
      ES = 16


      the ethernet connection works ok but my phone socket is downstairs my computer is upstairs thats why i am using the wireless connector lol
      i only get about 2500kbps roughly on wireless but when on ethernet i get roughly 6500.

      but my pc is directly above the frontroom where my phone socket is but i still get disconnects and i only get roughly 2500 kbps

      can anyone help????

    9. #18
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Disconnecting problems?

      The error levels considering your noise margin of 11.3db are very high for a test socket connection. Assuming that you've connected using the supplied cable and microfilter only not via a plug in extension or splitter), this points to a problem with your BT line, though there is a small possibility it is the router cable or microfilter which are giving the problem.

    10. #19
      se1boy's Avatar
      se1boy is offline Sky User Member
      Exchange: bermondsey 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Disconnecting problems?

      i have the wire that plugs the sky router into the micro filter(one that come with the sky router), then the micro filter into the test socket and i have a phone line and sky plus wire plugged into the micro filter too.

      my problems are the constant disconnects and when using wireless i only get about roughly 2500 kbps

      i need help please

    11. #20
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Disconnecting problems?

      The test socket test must only be done with nothing else connected other than the router and microfilter.

      Low wireless speeds are very common. It's down to wireless interference interfering with the signal. See the wireless forum for ideas on how to improve this.

      There are only so many reasons for a disconnection, apart from the very rare and unusual. In rough order of likelihood:
      • UPnP
      • Noise margin dropping to below ~5db
      • Wireless disconnections (poor connection)
      • Line errors building up
      • Faulty router/cable/filter/line
      • An exchange fault

     

     
    Page 2 of 4 FirstFirst 1234 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION