Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Only seem to connect wirelessly when desktop connected by ethernet is on!

    This is a discussion on Only seem to connect wirelessly when desktop connected by ethernet is on! within the Wireless / Adapters forums, part of the Sky Broadband help category; I have a desktop connected by ethernet to the router and occasionally feel the need to connect wirelessly to the ...

    1. #1
      Muppet13's Avatar
      Muppet13 is offline Sky User Member
      Exchange: Leigh on Sea
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Only seem to connect wirelessly when desktop connected by ethernet is on!

      I have a desktop connected by ethernet to the router and occasionally feel the need to connect wirelessly to the router. Trouble is that I seem able to connect wirelessly only when the desktop connected by ethernet is on. Can anyone tell me why and assist me so that I can connect wirelessly when I want? Many thanks!


    2. Advertisement
    3. #2
      Ryker's Avatar
      Ryker is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      33
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Only seem to connect wirelessly when desktop connected by ethernet is on!

      You will need to disable the wireless connection.

      To do this go to the device manager open the network adapters tab. Select your wireless adapter with the right mouse button then select disable from the pop up menu.

      This will turn off the wireless adapter so that the PC will use your Ethernet connection.

      If you want to use the wireless connection again just go through the device manager again but this time select enable from the pop up menu.

      Hope this helps you.
      ... The dead only know one thing, that it is better to be alive! ...

    4. #3
      Muppet13's Avatar
      Muppet13 is offline Sky User Member
      Exchange: Leigh on Sea
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Only seem to connect wirelessly when desktop connected by ethernet is on!

      Sorry Ryker, may have misled you with my original description of the problem here. I have a wireless connection on a laptop and I sometimes need to connect with this [U]and[U] through the ethernet connection to my desktop at the same time. But the wireless only seems to work when I first connected through it whilst the desktop (ethernet connection) is on.

    5. #4
      slinky's Avatar
      slinky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      118
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Only seem to connect wirelessly when desktop connected by ethernet is on!

      you havent by any chance set up internet connection sharing through the destop, not quite sure how you would.
      Try running the internet connection wizard so if that sorts it out.
      Both machines should be set as a direct connection to the internet, to enable file sharing make sure both are in the same work group.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION