Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Results 1 to 2 of 2

    Linksys WUSB54GS Problem.

    This is a discussion on Linksys WUSB54GS Problem. within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi. We've recently switched over from Virgin Media to Sky. While we were with them, we had a wireless Linksys ...

    1. #1
      Confused's Avatar
      Confused is offline Sky User Member
      Broadband ISP: Connect
      Sky TV:
      Join Date
      Aug 2007
      Thanked 0 Times in 0 Posts

      Linksys WUSB54GS Problem.


      We've recently switched over from Virgin Media to Sky. While we were with them, we had a wireless Linksys router used for cable Internet connections. When we changed, I connected the Laptop to the Sky router to set it up. The Notebook adapter that came with the original Linksys router worked perfectly, but our phone line is too far away from the Desktop PC to run an Ethernet cable between the two like we used for the our previous router.

      I bought a Belkin USB adapter for the desktop. While it could connect, it would frequently lose the connection (Always using the Windows Wireless configuration, it didn't work at all when I tried to use the Belkin wireless ulitity). A couple of times, the desktop ended up without Internet access for over twelve hours, while the laptop connection still worked. I looked around on the Internet, and found that many other people had also complained about loss of connection with the Belkin adapter.

      I returned the Belkin adapter, and remembering how the Linksys Laptop wireless connection hadn't had any problems, I exchanged it for a Linksys WUSB54GS USB Network Adapter with Speedbooster.

      Now, with the new adapter the Desktop can't connect to the Internet at all. The Moniter constantly gives the message "You are connected to the Access Point, but the Internet cannot be found". Switching over to the Windows Wireless Configuration, it constantly seems to be "Acquiring IP Address." The signal from the router is always between "Good and Excellent".

      I then tried the WUSB54GS with the Laptop, and it worked without any problems at all.

      I disabled security on the Sky router temporarily, but still couldn't connect with the Desktop. I've also tried temporarily disabling the firewalls on the Desktop, but still no success.

      The Desktop PC uses Windows XP Home Service Pack 2, while the Laptop uses Windows XP Professional.

      I'm sorry for the length of this post, and would really appreciate any help anyone could give me.

    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Sky TV:
      Join Date
      Dec 2006
      Thanked 0 Times in 0 Posts

      Re: Linksys WUSB54GS Problem.

      From your descrition it does sound like a range problem -- and some people believe that the Sky (Netgear) router hasn' t the reach of other brands including Linksys. To be fair, USB wireless adapters aren't as good as Cardbus or PCI versions.

      Solutions may include trying different channels particularly if there are neighbouring wifi networks -- note, there's a fair overlap between channels. Try raising the router above furniture level. Use the wireless adapter's USB extension cable.



    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB