Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    having problems

    This is a discussion on having problems within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi Im having problems connecting to the router. my laptop finds the wireless network and when i enter the key ...

    1. #1
      Alipio's Avatar
      Alipio is offline Sky User Member
      Exchange: Bracknell
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jan 2007
      Posts
      47
      Thanks
      0
      Thanked 0 Times in 0 Posts

      having problems

      Hi

      Im having problems connecting to the router. my laptop finds the wireless network and when i enter the key to connect it says trying to connect and all of sudden it will just stop and nothing was connected, i have tried other security options and same thing happens.


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: having problems

      If your computer has an ethernet port, I would recommend connecting it to the router via the yellow cable from the Sky carton and in the router's user interface temporarily disable wireless security until you figure out how to apply it.

      See tutorials here or help files on Sky CD for how to address the user interface via Internet Explorer.

    4. #3
      john306's Avatar
      john306 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: having problems

      Same thing happened to me, I needed to log into router > wireless settings > setup access list , then if " turn on access control" is ticked, you need to assign your wireless station so the rourer will allow connection.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION