Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    Packard Bell laptop not accepting router wireless

    This is a discussion on Packard Bell laptop not accepting router wireless within the Wireless / Adapters forums, part of the Sky Broadband help category; Hello I have a Packard Bell E5142. I've signed up with Sky, and have the netgear router. I can't connect ...

    1. #1
      brg's Avatar
      brg
      brg is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Packard Bell laptop not accepting router wireless

      Hello

      I have a Packard Bell E5142. I've signed up with Sky, and have the netgear router. I can't connect to it via wireless, when I put in my code, it tells me "network password needs to be 40 bits or 104 bits depending on your network configuration. This can be enforced as 5 or 13 Ascii characters or 10 or 26 hexadecimal characters".

      Sky tell me i need the manufacturer to change the encryption or somesuch on the laptop. This is easier said than done!

      Can anyone help me on this?

      cheers


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Packard Bell laptop not accepting router wireless

      Can you laptop's wireless site survey/scan utility or Windows Connect To menus detect the router's wireless signal ? If yes, try this.

      I'm guessing your laptop doesn't have an ethernet network connector socket -- the one that looks a bit like a modem/phone socket, but wider that takes the yellow cable in the Sky carton.

      To solve your problem you can either take the router round to a friend who has a computer with a network connector -- or you can buy a cardbus or USB ethernet adapter for your laptop. Cardbus (aka PC Card or PCMCIA) costs from 10 at PCWorld/Currys and is preferable to USB which is cheaper.

      Read the help files on the Sky CD on how to access the router's user interface via Internet Explorer and once in the router go to wireless security.
      Temporarily disable encryption. Save and exit.

      Then try connecting to the router wirelessly using the laptop. If you connect successfully and get on the internet, follow the above routine to reapply encryption.

      You may have a problem with the way the laptop's wireless translates your Sky WPA passphrase -- I haven't found a way round this because the Sky router's firmware doesn't seem to display the hex code in WPA (otherwise you could apply the code to your laptop instead of the passphrase). It does show the code in WEP -- so you have to go with applying your own passphrase to the WEP settings in the router and then apply the resulting code to WEP settings in the laptop.

      Sorry if this is confusing, but it's Sky's fault for offering wireless to novices. If all else fails, connect the laptop to the router by ethernet cable -- it's quicker, more reliable and secure.

    4. #3
      brg's Avatar
      brg
      brg is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Packard Bell laptop not accepting router wireless

      Thanks. My ethernet cable works ok, its just the wireless.

      The website the cd directs to, i can't log onto to - it does not accept sky as the password

    5. #4
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Packard Bell laptop not accepting router wireless

      It's not actually a website -- 192.168.0.1 is the IP address of the router.
      You seem to be getting to the login box and unless the settings have been changed the Username is admin and password is sky.

      I can only suggest you press the reset button (under the pinhole) on the router for 30 secs with the power on. This should clear any changes and let you log in.

    6. #5
      mossywell's Avatar
      mossywell is offline Sky User Member
      Exchange: LSMEPK
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      London, UK
      Posts
      789
      Thanks
      0
      Thanked 11 Times in 4 Posts

      Re: Packard Bell laptop not accepting router wireless

      Moved to wireless forum.

      Quote Originally Posted by fihart View Post
      Sorry if this is confusing, but it's Sky's fault for offering
      wireless to novices.
      Well, I guess it's that or asking people to take a computing test before joining Sky BB. (Or not providing wireless at all.)
      IQ album "Dark Matter" artwork reproduced with permission. See www.gep.co.uk/iq for more information.

    7. #6
      beadlenet's Avatar
      beadlenet is offline Sky User Member
      Exchange: Crook
      Broadband ISP: Connect
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Apr 2007
      Location
      North East England / Netherlands
      Posts
      27
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Packard Bell laptop not accepting router wireless

      Quote Originally Posted by brg View Post
      "network password needs to be 40 bits or 104 bits depending on your network configuration. This can be enforced as 5 or 13 Ascii characters or 10 or 26 hexadecimal characters".
      I got this same message when setting up my sky router to use the WPA-PSK security. I had originally set a 15 digit alphanumeric key and found that I had to shorten it to 13 digits before it would work.

      I see from the packard Bell web site that your laptop does not come with WiFi as standard. Which adapter are you using?

      Also, if you are using MAC address filtering (wireless access list in sky router settings) make sure the device you are trying to connect is listed and therefore allowed to connect.

      Beware: older laptops with built-in WiFi or adapters that are 802.11b will not be able to connect to a wireless network using WPA security since this is part of the 11g revision. You will get a message saying the connection is limited or something along those lines. You will have to upgrade the laptop with a 'g' PCMCIA (card bus) card or change the (USB?) adapter.
      Alternatively, reduce the wireless security to the lesser WEP level - NOT RECOMMENDED. You would also have to reconfigure all the other devices that happily connect using WPA to use WEP.

      Hope this helps.
      BeadleNET
      Last edited by beadlenet; 04-07-07 at 07:44 PM. Reason: added the bit about MAC addresses.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION