Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    problem connecting another laptop

    This is a discussion on problem connecting another laptop within the Wireless / Adapters forums, part of the Sky Broadband help category; hi guys (windows xp home) i have 3 wireless laptops running happily. brought home an older one for younger son ...

    1. #1
      tonygold's Avatar
      tonygold is offline Sky User Member
      Exchange: gants hill
      Broadband ISP: sky max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      143
      Thanks
      0
      Thanked 0 Times in 0 Posts

      problem connecting another laptop

      hi guys
      (windows xp home)
      i have 3 wireless laptops running happily. brought home an older one for younger son with built in wireless but can only connect wirelessly if i disable security through router page.
      what do i need to set on this laptop to log on with security (wpa) setcan also connect to a neighbours unsecured network so not a major prob i'm hoping.
      help much appreciated.


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: problem connecting another laptop

      Sounds like the older laptop has 802.11b which only supports WEP.

      See if you can find specs or manual for that model on the maker's website.

      If it is 802.11b, either downgrade the encryption in the router (and other computers) or add a new wireless adapter.

      If it turns out to be 11g, the issue may be to do with how the laptop translates the passphrase into HEX. In the past I've recommended people to enter the HEX directly -- but I gather that the Sky version of the Netgear router only seems to display the hex when doing WEP -- not WPA (I'm pretty sure the original Netgear firmware displays in both).
      Last edited by fihart; 22-06-07 at 11:28 PM.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION