Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Belkin/Netgear & Vista no connection

    This is a discussion on Belkin/Netgear & Vista no connection within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi everyone I have read a lot of threads and tutorials but still not found a solution. I have a ...

    1. #1
      laertes's Avatar
      laertes is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Belkin/Netgear & Vista no connection

      Hi everyone

      I have read a lot of threads and tutorials but still not found a solution.

      I have a new pc with a belkin g usb adapter. I have installed it without installing the software, just letting vista find the drivers. I am using a pre-existing sky netgear wireless network which has worked in the same locations for several months with a previous laptop.

      I am getting signal but cannot access the network. I have tried the tutorial but do not understand what it is trying to tell me.

      I have tried hexadecimal passwords but I do not think I did it properly, how does the Vista password request know that I am entering Hexa.

      I have looked at the Belkin settings and it is on b/g and all devices are on channel 1. I have a WPAPSK modem, and have opened up its settings page to no avail - too stupid to know what I am looking for.

      Can anyone help - please. (Spent 1500 on 2 pcs and am going to be seriously narked if I cannot get them running!!!)

      Ta in advance


    2. Advertisement
    3. #2
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: Belkin/Netgear & Vista no connection





      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    4. #3
      jonny1st's Avatar
      jonny1st is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      115
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Belkin/Netgear & Vista no connection

      Quote Originally Posted by laertes View Post
      Hi everyone

      I have read a lot of threads and tutorials but still not found a solution.

      I have a new pc with a belkin g usb adapter. I have installed it without installing the software, just letting vista find the drivers. I am using a pre-existing sky netgear wireless network which has worked in the same locations for several months with a previous laptop.

      I am getting signal but cannot access the network. I have tried the tutorial but do not understand what it is trying to tell me.

      I have tried hexadecimal passwords but I do not think I did it properly, how does the Vista password request know that I am entering Hexa.

      I have looked at the Belkin settings and it is on b/g and all devices are on channel 1. I have a WPAPSK modem, and have opened up its settings page to no avail - too stupid to know what I am looking for.

      Can anyone help - please. (Spent 1500 on 2 pcs and am going to be seriously narked if I cannot get them running!!!)

      Ta in advance
      if ur getting a signall but it's not accepting the password change channel first. Could be it sees the network but the signal is too weak to sustain the transfer of information so it is never really authenticating. Typically change the channel to 11. The WPA default encryption on the router will always work with Vista.
      It doesn't get better than this band lol

    5. #4
      laertes's Avatar
      laertes is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Belkin/Netgear & Vista no connection

      Thanks for the tips, I will try them out when I get home this evening.

      NewsReader, I have already looked at the link you show but I am not sure what it helps me with. I have tried manually adding the new pc to my wireless stations, but that does not work.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION