Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Sorry to be a bit of a noob but...

    This is a discussion on Sorry to be a bit of a noob but... within the Wireless / Adapters forums, part of the Sky Broadband help category; If I keep my Sky router to conenct with the BT socket, can I disable the wireless, plug it into ...

    1. #1
      fredwestie's Avatar
      fredwestie is offline DLM Admin
      Exchange: Shepherds Bush
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Posts
      65
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sorry to be a bit of a noob but...

      If I keep my Sky router to conenct with the BT socket, can I disable the wireless, plug it into a Netgear DG834N and use that to connect to my Mac that's a bit out of range of the Sky one? Will this work? Is there anythign else I need to think about? Thanks.


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sorry to be a bit of a noob but...

      Off the top of my head, you probably need to change IP address on the unit which is NOT connected to the phone line.

      Doubtless there are other things you have to adjust but I'll leave the clever stuff to those more expert than me.
      Last edited by NewsreadeR; 16-05-07 at 04:47 PM.

    4. #3
      fredwestie's Avatar
      fredwestie is offline DLM Admin
      Exchange: Shepherds Bush
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Posts
      65
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sorry to be a bit of a noob but...

      Thanks - i'll give it a go.
      Last edited by NewsreadeR; 16-05-07 at 04:47 PM.

    5. #4
      dq1's Avatar
      dq1
      dq1 is offline Sky User Member
      Exchange: Littleborough
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      82
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sorry to be a bit of a noob but...

      Disable the DHCP server (LAN side) on the one not connected to the phone, then it should just act like a switch.

      If something goes wrong make sure the gateway address on your computers are set to the same ip address (LAN side) as the one connected to the phone.
      Last edited by NewsreadeR; 16-05-07 at 04:47 PM.

    6. #5
      fredwestie's Avatar
      fredwestie is offline DLM Admin
      Exchange: Shepherds Bush
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Posts
      65
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sorry to be a bit of a noob but...

      thanks. I will

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION