Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Wireless Problem

    This is a discussion on Wireless Problem within the Wireless / Adapters forums, part of the Sky Broadband help category; I've tried to search for the answers so I apologise if it's out there. When I 1st got my router ...

    1. #1
      babbelquack's Avatar
      babbelquack is offline Sky User Member
      Exchange: Batley
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2007
      Location
      Birstall
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless Problem

      I've tried to search for the answers so I apologise if it's out there.

      When I 1st got my router I set my laptop to connect to it via the wireless adapter and all was fine. I also set my PSP to it too and had them both as "trusted" and working wireless was fine.

      Then as I use uTorrent I change my IP to static (to be honest I got decent speeds so didn't really see a difference) and I couldn't get either wireless to connect. After trying to get them to connect I reset my router to it's factory settings & (for different reasons) had to format and fresh install Windows XP, but I still can't get the wireless units to connect even though everything seems to be as it was when I 1st changed to SKY.

      When the Laptop tries to connect it finds the network then drops the connection after about 5 seconds, this happens continuously.

      Sorry if it's a bit vague but any help would be appreciated.


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Problem

      From the symptoms, I'd hazard a guess that it's the UPnP bug. Try going into the router and turning off UPnP.

    4. #3
      babbelquack's Avatar
      babbelquack is offline Sky User Member
      Exchange: Batley
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2007
      Location
      Birstall
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Problem

      Thanks,

      I'll give it a try & let you know

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION