Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 18

    Wireless Tutorial

    This is a discussion on Wireless Tutorial within the Wireless / Adapters forums, part of the Sky Broadband help category; Loads of people unable to browse wirelessly.. This tutorial is for windows versions up to XP only. Don't ring Skys ...

    1. #1
      H0OPERS's Avatar
      H0OPERS is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless Tutorial

      Loads of people unable to browse wirelessly..

      This tutorial is for windows versions up to XP only.

      Don't ring Skys Techincal Support unless your using the Sky wireless adapter, otherwise you will not get much help, you will be told to contact your pc/laptop manufacturer after a few basic troubleshooting steps, simply because the agents are not trained up for anything other than the wireless adapter sold by Sky, which is logical and fair enough.

      Make sure you have the software installed before connecting the Dongle to your pc/laptop, if your using a laptop with built in wireless adapter, sometimes there is a button or small switch on the laptop somewhere to turn the wireless on, have a look about.


      A lot of firewalls ( Including McAfee ) will block you from browsing the internet wirelessly, disable all of them, including virus scans, to determine if this is the case, if so, then you need to configure your firewall settings, if you have Norton Antivirus.. best thing for that is to remove it altogether because its a resource hog and takes control of your computer.
      Try disabling or removing these programs from your pc, then try and browse, if still no success read on..

      If you are certain you have enabled your adapter, disabled firewalls/Security programs and have Windows Service Pack 2, then the following should be of some assistance.

      (Step 1 )
      To check your wireless adapter is enabled and has no faults;

      >Right Click on My Computer Icon ( Normally found on Desktop )
      >Select Properties
      >Select Hardware from the Tabs along the top
      >Click on Device Manager
      A long list of hardware devices will be shown on your screen with + Symbols beside them.
      >Scroll down until you see 'Network Adapters' and click on the + Symbol beside it
      In there will be whatever network adapters you have installed on your pc/laptop, make sure there is one that has wireless mentioned it, and normally the make/model of the adapter you are using
      Also make sure there are no Yellow Exclamation ( ! ) marks or Red Question ( ? ) marks at the end of the adapter you need, if there is then you may need to update or re-install the drivers for your adapter.
      Try right clicking and updating drivers, then browsing.

      If you adapter is there and is shown as working fine then you can close that screen and go back to your desktop.

      (Step 2)
      You need to allow windows to configure your wireless settings automatically
      To check wether or not you are allowing windows to configure your wireless network automatically, do the following ( In Classic View )

      > Click Start
      > Select Control Panel
      > Select Network Connections
      > Once inside Network Connections, look for the icon representing your wireless network, there should only be a few there.
      > Right Click on the wireless Connection icon
      > Select Properties
      > Click Wireless Tab along the Top
      > In there it should say 'Allow windows to configure my wireless network'
      Make sure you have it ticked.
      > Also look on same page for a box which says above it 'Preferred Networks'
      If there is anything in this box - Delete them ALL.
      > Click Apply/OK at the bottom.

      You should still be on your Network Connections Page where we were before we went into the wireless connection icon, if not then use above steps to get back in there.


      (Step 3)
      Now we will insert the Network Key.

      This time you need to.
      > Double Click on the Wireless Icon in the Networks Connection Page ( Step 2 ) and a page should open
      > On this page it should have a list on the left, and at the top it should say 'Refresh Network List' and on the right it should have SKY1111 ( 1111 = will be different for everyone ) and should say Connect at the bottom.
      > First Click on Refresh network List and it may bring up more than one network found within range, could be a neighbours..
      If you click once on your network ( SKY1111 ) and click connect at the bottom it should ask you to insert your Network Key - This can be found at bottom of the router ( TYPE IT IN CAPITAL LETTERS )
      Then simply try and Browse..

      If you still can't browse then read on...

      (Step 4 )
      Now we will check that your router is configured properly and check the security settings.
      (You may need to insert the yellow ethernet cable to do this )
      (I will only go over the necessary checks )

      >Open up an internet explorer page
      >Delete the contents of the address bar and type in 192.168.0.1 then press enter
      >Login to the Router Settings page using the following login details
      Username = admin
      Password = sky
      >Once logged in click in Wireless Settings on the top left of the page.
      >Check what Channel you are using, making sure it is either 1, 6 or 11.
      >Scroll down near the bottom and look for where it says ' Security '
      > Try Disabling the secruity first of all to establish wether or not the encryption settings are what is blocking you being able to browse, place a Dot beside disable and click Apply at the bottom, close the window take the ethernet cable out if you have it in, restart computer and try to browse, if you are sucessful, then you can either continue on browsing with a non security enabled network or you can re-enable the security of another kind.

      Default settings for security on the routers is set at WPA/PSK.
      This will not work with all computers, especially some laptops.

      (Step 5 )
      If you are able to browse while it is disabled but would rather have a secued network then you can re-enable it using the WEP encryption.

      To do this you
      >Open up an internet explorer page again
      >Delete the contents of the address bar and type in 192.168.0.1 then press enter
      >Login to the Router Settings page using the following login details
      Username = admin
      Password = sky
      >Once logged in click in Wireless Settings on the top left of the page again.
      > Scroll down to the bottom of the page to where it says Security, and insert a Dot beside where it says WEP.
      > Once you do that 4 Boxes will appear immediately underneath
      > In the box named Passphrase - Type in Your Year of Birth or any small word.
      > Click on Generate
      > Once you click generate the Key Boxes will automatically fill with a mixture of letters and numbers.
      > Write down exactley as you see it, all the contents of the first box and double check it.
      > Go to bottom of page and click Apply.
      After completing step 5 refer to ( step 2 and 3 ) and do that again to insert your newly generated network key you have written down. ( IN CAPITAL LETTERS )
      Once you have inserted your New network key, check to see if you can browse, without the ethernet cable.

      If you can then good, you are now browsing with a secured network.

      If you can't then either contact your Computer Manufacturer or else try and test with someone else if the wirless on your router is actually working, if it isnt then contact Sky who will replace it free if it is within 12 month warranty.

      Thats about all i can think of, i did it roughly and quickly, i will edit it as i read over it incase i have missed any steps or see anything wrong.

      Good Luck.
      Last edited by H0OPERS; 19-04-08 at 02:55 AM.


    2. Advertisement
    3. #2
      RickyC's Avatar
      RickyC is offline Sky User Member
      Exchange: Salford
      Broadband ISP: Mid/JNET
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Mar 2007
      Location
      Salford
      Posts
      705
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Tutorial

      I think this should be stickied

    4. #3
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: Wireless Tutorial

      What do you mean? It already is




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    5. #4
      H0OPERS's Avatar
      H0OPERS is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Tutorial



      It MAY! Just MAY! help someone... if it helps one person then yay!

    6. #5
      krisb1701d's Avatar
      krisb1701d is offline Sky User Member
      Exchange:
      Broadband ISP: Tesco ADSL
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Location
      Belfast
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Tutorial

      Not all people have the my computer icon
      simply access system in control panel.
      And there are no red "!" its a red X and a yellow "!"
      Lungs locked, lips locked. Join the renaissance

    7. #6
      Adrian Conway's Avatar
      Adrian Conway is offline Sky User Member
      Exchange: Laindon 01268
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Tutorial - Doesn't solve my connection problem - after entering Network

      Hi, I've tried all the set up suggestions and instructions you and the Sky manual give, with WPA, without any security, change channel from 1 to 6 and back to 1 again, nothing works.

      My Philips X56 notebook uses the built in wireless hardware. I know it works as I've used it elsewhere. It always detects the sky SSID wireless connection, I enter the Network Key, goes to connect and even without any security I can't connect. I don't get an error message as such - win XP waits for the network and tries to connect but it never does and just returns to the Wireless network screen.

      What else can i do?

      Adrian

    8. #7
      david_s's Avatar
      david_s is offline Sky User Member
      Exchange: 01273
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Tutorial - Doesn't solve my connection problem - after entering Network

      Quote Originally Posted by Adrian Conway View Post
      Hi, I've tried all the set up suggestions and instructions you and the Sky manual give, with WPA, without any security, change channel from 1 to 6 and back to 1 again, nothing works.

      My Philips X56 notebook uses the built in wireless hardware. I know it works as I've used it elsewhere. It always detects the sky SSID wireless connection, I enter the Network Key, goes to connect and even without any security I can't connect. I don't get an error message as such - win XP waits for the network and tries to connect but it never does and just returns to the Wireless network screen.

      What else can i do?

      Adrian
      Was there ever any reply to this query because I am having exactly the same problem with my new laptop and have tried all the things suggested above with no success at all.

    9. #8
      supremegermalene's Avatar
      supremegermalene is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs up Re: Wireless Tutorial

      Hi I just wanted to say you have helped at least one person as you have helped me!!!

      I have been on the phone to Sky several times about this in the past 7 months and because I have a laptop all they tell me is I need to contact the wireless card manufacturer grrrrrrrrrrrrrr! I have had to resort to having it permanently plugged in with the ethernet cable which defeats the object of having a laptop. I have managed to get access before but very intermittent, and have been on the phone for 40 mins today with no luck even begging them for a new router or threatening cancellation. What Sky have never told me is laptops rarely work with the WPA settings only WEP which would have helped. (I had already tried changing it to WEP I must add).

      Well, after following your instructions it is now connected (touch wood) however I have done most of the suggestions before, the only difference was I deleted my preferred network in the Wireless Network Connections Properties window and lo & behold up popped my network whereas previously it was unable to detect it.

      Thank you!!!!!

      All I need to do now is work out how to connect my pc upstairs (using a dongle) as at the moment it just doesn't connect although I can pick up the network so I'll look at all the firewall settings and see if that is the problem.

      G

    10. #9
      RickyC's Avatar
      RickyC is offline Sky User Member
      Exchange: Salford
      Broadband ISP: Mid/JNET
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Mar 2007
      Location
      Salford
      Posts
      705
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Tutorial

      maybe even try turning encription off just to get it working also!

    11. #10
      paperhat's Avatar
      paperhat is offline Sky User Member
      Exchange: croydon
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Tutorial

      i'm having the same probs here.

      i can connect via both my pc's thru the wired connection, ethernet cable, no prob. however, when i try either of my dongle connectors, one netgear, one belkin, they both can see the network and my SKY11111 etc but will they let me connect?? will they heck.

      I've tried to get into the router web page but now, it just locks up every time i logg in, the screen just flickers and i have to ctrl alt delete to get out and shut it down!

      please, can anyone help cos this is getting me down big time!!

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION