Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Wireless says connected but internet not always there?

    This is a discussion on Wireless says connected but internet not always there? within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi, I was hoping someone could help me because I'm at a loss. I got Sky braodband last week. Connected ...

    1. #1
      Redifly's Avatar
      Redifly is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Wireless says connected but internet not always there?

      Hi, I was hoping someone could help me because I'm at a loss. I got Sky braodband last week. Connected to the Netgear router via the ethernet cable very easily and the internet worked wonderfully. Unfortunately I then tried to connect via wireless (I have a Toshiba laptop with built in wireless). At times the internet works well and I can surf to my hearts content. But it then decides to disappear. Sometimes it comes back to me and other times it doesn't. I still have an excellent (the signal strength that is) connection via the wireless router, but no consistent internet connection. I have no idea what is doing this....please help. Thank you.

      PS I run Windows XP Version 2002 Service Pack 2


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless says connected but internet not always there?

      My guess, the UPnP bug that seems to be unique to the Sky version of the Netgear router. Using ethernet, log into the router's user interface (IP address 192.168.0.1 Username admin Password sky) and turn the pesky UPnP off.

    4. #3
      pammylaird's Avatar
      pammylaird is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless says connected but internet not always there?

      I am having exactly the same problems with my toshiba laptop (with netgear wireless adapter). I am at the end of my tether.


      I have typed in the 198 etc number but am not connecting to anything- am I doing something wrong?

      thanks.

    5. #4
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless says connected but internet not always there?

      Have a look at the tutorials section on this site about setting up wireless. You need the WPA passphrase (an 8 character code) which Sky should have given you. This must be applied in the wireless adapter's utility program.


      If this doesn't help, I'm attaching a standard text on wireless troubleshooting here :

      These steps are useful when you have wireless trouble.

      If your computer has a network connector, link to the router by ethernet cable. Log in to the router's user interface using Internet Explorer. You do this by typing 192.168.0.1 into the address bar of the browser.You should then see a log in box. The User name is admin the Password is sky.

      Check that the router is set to broadcast SSID name and then change it -- because a neighbour may have the same router as you and also be on factory settings (which will confuse you).

      Disable all encryption temporarily. While you're in there turn off the UPnP.

      Log out of the router and turn it off for a minute, then on again.

      If poss. put the computer in the same room as the router to eliminate issues of wireless range.

      Preferably let your wireless adapter's utilities manage the connection (rather than Windows). Turn off the Windows firewall temporarily.

      Scan for any neighbouring wireless networks and make sure you are at least three channels away from them (I use Netstumbler which also displays noise/interference).

      Turn off or relocate: cordless phone and base, mobile/cellphone, video senders etc.

      Once everything is working re-enable encryption and Windows firewall. The WPA passphrase should have been supplied by Sky -- if not, you can create your own (write it down somewhere safe).
      Apply the passphrase to both the router and the adapter.

      If you computers has a wireless adapter which doesn't support WPA -- change to WEP encryption.
      Last edited by fihart; 21-03-07 at 09:58 PM.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION