Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    wireless keeps disconnecting

    This is a discussion on wireless keeps disconnecting within the Wireless / Adapters forums, part of the Sky Broadband help category; Are you using a wireless laptop and if so what is the WLAN Network card installed? I have an Intel ...

    1. #11
      TonyHSoton's Avatar
      TonyHSoton is offline Sky User Member
      Exchange: 01489
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      52
      Thanks
      7
      Thanked 0 Times in 0 Posts

      Smile Re: wireless keeps disconnecting

      Are you using a wireless laptop and if so what is the WLAN Network card installed?

      I have an Intel 2200BG installed in mine and found out there are known problems with it. Its more stable with driver updates, and oddly enough just had to do it again recently. Another thing you should seriously consider is a face plate on the master socket. I did that as soon as I went Sky and it definitely helps. Lots of info on forums about that.

      I think you will just have to keep working through things until you get it solved. You could also ask a friend with a laptop to come around and do some testing to see if his laptop has the same problem, at least that helps narrow things down then.

      Good luck,

      Tony


    2. Advertisement
    3. #12
      jimbo2112's Avatar
      jimbo2112 is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: wireless keeps disconnecting

      I am getting the same problem. Has there been a spate of these problems happening recently, or is it a common problem? I am going to hard wire the PC tonight and see if it solves the problem. I can't understand why the system that has been reasonable (dropson average once every other day) just stops working!!!

      Jimbo

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION