Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 3 123 LastLast
    Results 1 to 10 of 21
    Like Tree2Likes

    Port forwarding not working and driving me mad.

    This is a discussion on Port forwarding not working and driving me mad. within the Technical discussion forums, part of the Broadband Technical Help category; Hi- I've followed all the guides online for setting up firewall rules based on services but no matter what I ...

    1. #1
      rjames's Avatar
      rjames is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Aug 2013
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Port forwarding not working and driving me mad.

      Hi- I've followed all the guides online for setting up firewall rules based on services but no matter what I try I can't get access to my synology diskstation (amongst other things) from outside my network. I'm using this site to check the ports:

      Open Port Check Tool - Test Port Forwarding on Your Router

      using my current ip.

      Any advice would be very welcome. I'm using the SR 101 router.

      Thanks,
      Richard


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,079
      Thanks
      828
      Thanked 2,207 Times in 2,076 Posts

      Re: Port forwarding not working and driving me mad.

      Have you read this article?

      Port forwarding - Setting up Port forwarding (use existing & set up custom services)

      Next you will need to set up your Synology Diskstation.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    4. #3
      rjames's Avatar
      rjames is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Aug 2013
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Port forwarding not working and driving me mad.

      Yes I followed that with no luck. I've attached screenshots of what I did. The 192.168.0.150 ip address is that of my disk station (a static address which I've also reserved in the sky router).

      Thanks,
      Richard
      Attached Thumbnails Attached Thumbnails Port forwarding not working and driving me mad.-failed-test-4.jpg   Port forwarding not working and driving me mad.-view-3.jpg   Port forwarding not working and driving me mad.-step-2.jpg   Port forwarding not working and driving me mad.-step1.jpg  

    5. #4
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,079
      Thanks
      828
      Thanked 2,207 Times in 2,076 Posts

      Re: Port forwarding not working and driving me mad.

      Is port #1234 open on your NAS?

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    6. #5
      rjames's Avatar
      rjames is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Aug 2013
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Port forwarding not working and driving me mad.

      Yes it is.

    7. #6
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,079
      Thanks
      828
      Thanked 2,207 Times in 2,076 Posts

      Re: Port forwarding not working and driving me mad.

      Which service is port #1234 directed at?

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    8. #7
      rjames's Avatar
      rjames is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Aug 2013
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Port forwarding not working and driving me mad.

      I just created it as a test port for a test service.

    9. #8
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,079
      Thanks
      828
      Thanked 2,207 Times in 2,076 Posts

      Re: Port forwarding not working and driving me mad.

      Could I suggest that you set up athe FTP service on your NAS. You will need at least two rules on the router (FTP port & Passive Ports).

      Not knowing which service you are directing to it would be hard to identify the issue.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    10. #9
      rjames's Avatar
      rjames is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Aug 2013
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Port forwarding not working and driving me mad.

      OK - I started the ftp server and tested the connecrtion internally successfully but the canyouseeme site still can't see the port. I'm not quite sure what you mean when you say set up 2 rules - the service dropdown only has one ftp option (20,21)

    11. #10
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,079
      Thanks
      828
      Thanked 2,207 Times in 2,076 Posts

      Re: Port forwarding not working and driving me mad.

      Do you have and Passive Ports on the Synology?

      On my ReadyNAS I had to limit these and open their ports as well.

      Are there any other settings which you may have changed? i.e. started a schedule

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

     

     
    Page 1 of 3 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION