Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Search:

    Tag: 510

    Search: Search took 0.00 seconds.

    1. Random Lag Spike every 5-10 minutes SagemcomF@ST2504n

      Started by MrNSewell, 19-11-12 07:44 PM
      2 Pages
      1 2
      510, lag, minutes, random, sagemcomf@st2504n, spike
      • Replies: 14
      • Views: 4,014
      Last Post: 21-11-12 11:26 AM
      by gymno  Go to last post
    2. 5-10 second delay before a web page loads

      Started by allancoblue, 24-10-08 01:09 AM
      2 Pages
      1 2
      510, delay, loads, page, web
      • Replies: 14
      • Views: 5,783
      Last Post: 31-10-08 07:47 PM
      by JPL  Go to last post
    3. Disconnects OR connection freeze for 5-10 seconds

      Started by mikex, 20-09-08 07:00 AM
      510, connection, disconnects, freeze, seconds
      • Replies: 7
      • Views: 1,006
      Last Post: 20-09-08 08:10 PM
      by Smithy99  Go to last post
    4. Broadband only working (painfully slowly) in 5-10 second bursts

      Started by Impulsed, 05-06-07 09:37 PM
      3 Pages
      1 2 3
      510, broadband, bursts, painfully, slowly, working
      • Replies: 20
      • Views: 1,897
      Last Post: 09-06-07 10:42 AM
      by Isitme  Go to last post
    Results 1 to 4 of 4
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION