Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Main page problem in Microsoft IE11

    This is a discussion on Main page problem in Microsoft IE11 within the Speak to the staff forums, part of the Website news category; Hi guys, for some time now I have had the attached screen when using Internet Explorer 11, and can't move ...

    1. #1
      Meteosat's Avatar
      Meteosat is offline Sky User Beta tester
      Exchange: Porthcawl (S.Wales)
      Broadband ISP: BT INFINITY
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Apr 2007
      Location
      Porthcawl
      Posts
      488
      Thanks
      47
      Thanked 11 Times in 11 Posts

      Main page problem in Microsoft IE11

      Hi guys,

      for some time now I have had the attached screen when using Internet Explorer 11, and can't move from it. If I select any of the other forum options it navigates OK, but not the main forum page. It works OK in Edge. Any ideas?

      CheersImage1.jpg


    2. Advertisement
    3. #2
      lettice's Avatar
      lettice is offline Sky User Member
      Exchange: 0.4 mile away
      Broadband ISP: Sky Fibre Unlimited
      Router: ER110UK Sky Q hub
      Sky TV: SkyQ2tb + minis
      Join Date
      Jun 2011
      Location
      England
      Posts
      1,884
      Thanks
      12
      Thanked 162 Times in 154 Posts

      Re: Main page problem in Microsoft IE11

      Not seen that message for a long time, some people used to get that on vbulletin forums.
      It was an attachment break limit or something like that affecting the user's browser cache.

      Try clearing the cache in IE 11, via tools (Gear Icon) > Safety > Delete browsing history... or you can also access this menu by holding Ctrl + Shift + Delete from within IE.
      Probably only need to select 'Temporary Internet files and website files', from the list.

    4. #3
      Meteosat's Avatar
      Meteosat is offline Sky User Beta tester
      Exchange: Porthcawl (S.Wales)
      Broadband ISP: BT INFINITY
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Apr 2007
      Location
      Porthcawl
      Posts
      488
      Thanks
      47
      Thanked 11 Times in 11 Posts

      Re: Main page problem in Microsoft IE11

      I have the browsing history to delete on each exit and no cache set up, however I did have the refresh page set to never for some reason, and I think that has now sorted it.

      Many thanks

      Cheers

    5. #4
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      27,895
      Thanks
      810
      Thanked 2,194 Times in 2,064 Posts

      Re: Main page problem in Microsoft IE11

      I stopped using IE quite some time ago due to various problems with both this and the Sky forums. I tend to stick with FF and have no such issues.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION