Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    Unread posts icon

    This is a discussion on Unread posts icon within the Speak to the staff forums, part of the Website news category; I've noticed recently that the icon telling me I have unread posts on a thread has changed to a large ...

    1. #1
      SadBloke's Avatar
      SadBloke is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Oct 2010
      Posts
      305
      Thanks
      2
      Thanked 25 Times in 24 Posts

      Unread posts icon

      I've noticed recently that the icon telling me I have unread posts on a thread has changed to a large yellow exclamation mark - I find it very distracting, the previous one was a lot more subtle.


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      27,908
      Thanks
      812
      Thanked 2,195 Times in 2,065 Posts

      Re: Unread posts icon

      I'm sure that this will be noted. In the mean time you may wish to consider changing the appearance of Sky User for yourself.

      Down the bottom left corner is a pull-down box that will help you to change the appearance. There are 3 different styles available at the moment.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    4. #3
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: Unread posts icon

      Quote Originally Posted by SadBloke View Post
      I've noticed recently that the icon telling me I have unread posts on a thread has changed to a large yellow exclamation mark - I find it very distracting, the previous one was a lot more subtle.
      Hi

      Can you take a screenshot, we haven't changed a sausage on the forums layout.




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    5. #4
      SadBloke's Avatar
      SadBloke is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Oct 2010
      Posts
      305
      Thanks
      2
      Thanked 25 Times in 24 Posts

      Re: Unread posts icon

      Hope it's not just me then!

      But I'm pretty sure the icon was the same as it used to be in the v1 and v2 styles, a small white 'v' on a blue background.

      Screenshots attached.
      Attached Images Attached Images

    6. #5
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Unread posts icon

      I am using V3 and don't get that. V1 and 2 also show the blue with white V. Have you tried logging right out and logging in again?

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    7. #6
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: Unread posts icon

      Quote Originally Posted by SadBloke View Post
      Hope it's not just me then!

      But I'm pretty sure the icon was the same as it used to be in the v1 and v2 styles, a small white 'v' on a blue background.

      Screenshots attached.
      Ahhh - Know what you mean now. The little yellow exclamation mark is not the unread thread / posts button. That is what a member has added to the thread or post themselves. If you look below the text box (as is you are typing a thread / post out) then you will see a section called Post Icons, whatever is chosen by the member will appear where the yellow exclamation appears, on your first screenshot.




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    8. #7
      SadBloke's Avatar
      SadBloke is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Oct 2010
      Posts
      305
      Thanks
      2
      Thanked 25 Times in 24 Posts

      Re: Unread posts icon

      Quote Originally Posted by Isitme View Post
      I am using V3 and don't get that. V1 and 2 also show the blue with white V. Have you tried logging right out and logging in again?
      Well done that man! After logging out, restarting browser (Firefox), clearing cache then restarting again it's back to normal (the '>' indicator)

      Corrupted cache I presume, browser had stored the exclamation mark from the Post Icons instead of the v3 'unread post' icon.

      I'm glad I wasn't imagining things.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION