Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 6 123 ... LastLast
    Results 1 to 10 of 51

    Errors - 4th February 2012 (Resolved)

    This is a discussion on Errors - 4th February 2012 (Resolved) within the SkyUser Mail / SMTP forums, part of the Community channel category; Hi - I sent an email before seeing this thread. I can't send any email - receiving is fine. The ...

    1. #1
      Alison76's Avatar
      Alison76 is offline Sky User Member
      Exchange: Putney
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Sep 2009
      Posts
      4
      Thanks
      0
      Thanked 1 Time in 1 Post

      Errors - 4th February 2012 (Resolved)

      Hi - I sent an email before seeing this thread. I can't send any email - receiving is fine. The last email I sent was Friday morning but since logging on today I can't send any email.

      Thanks.


    2. Advertisement
    3. #2
      timc's Avatar
      timc is offline Sky User Member
      Exchange: Hadleigh, Essex
      Broadband ISP: BT Infinity
      Router: Billion 7800N
      Sky TV: Sky+HD box
      Join Date
      May 2011
      Location
      Hadleigh,Essex
      Posts
      299
      Thanks
      3
      Thanked 21 Times in 21 Posts

      Re: We're On The Move!

      Quote Originally Posted by Alison76 View Post
      Hi - I sent an email before seeing this thread. I can't send any email - receiving is fine. The last email I sent was Friday morning but since logging on today I can't send any email.

      Thanks.
      Exactly the same for me.

    4. #3
      Wingco's Avatar
      Wingco is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jun 2008
      Posts
      296
      Thanks
      19
      Thanked 6 Times in 6 Posts

      Re: We're On The Move!

      First email of the day gives; An unknown error has occurred. Subject 'testing', Account: xxxxxxxx Server: 'mail.skyusermail.com', Protocol: SMTP, Server Response: '421 Cannot establish TLS with SMTP server 77.240.11.49:25, SSL_connect error 38', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67

      Pinging the server and tracerts work fine.

    5. #4
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,212
      Thanks
      108
      Thanked 377 Times in 305 Posts
      Blog Entries
      48

      Re: We're On The Move!

      The server appears to be sendng fine looking at it.

      Are you still having issues?




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    6. #5
      Wingco's Avatar
      Wingco is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jun 2008
      Posts
      296
      Thanks
      19
      Thanked 6 Times in 6 Posts

      Re: We're On The Move!

      Just tried again Ged:

      An unknown error has occurred. Subject 'test2', Account: 'Keith Which', Server: 'mail.skyusermail.com', Protocol: SMTP, Server Response: '421 Cannot establish TLS with SMTP server 77.240.11.49:25, SSL_connect error 38', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67

    7. #6
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,212
      Thanks
      108
      Thanked 377 Times in 305 Posts
      Blog Entries
      48

      Re: We're On The Move!

      Quote Originally Posted by Wingco View Post
      Just tried again Ged:

      An unknown error has occurred. Subject 'test2', Account: 'Keith Which', Server: 'mail.skyusermail.com', Protocol: SMTP, Server Response: '421 Cannot establish TLS with SMTP server 77.240.11.49:25, SSL_connect error 38', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67
      Could you please try again?




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    8. #7
      Wingco's Avatar
      Wingco is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jun 2008
      Posts
      296
      Thanks
      19
      Thanked 6 Times in 6 Posts

      Re: We're On The Move!

      An unknown error has occurred. Subject 'Test 3', Account: 'Keith Which', Server: 'mail.skyusermail.com', Protocol: SMTP, Server Response: '421 Cannot establish TLS with SMTP server 77.240.11.49:25, SSL_connect error 38', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67

    9. #8
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,212
      Thanks
      108
      Thanked 377 Times in 305 Posts
      Blog Entries
      48

      Re: We're On The Move!

      Quote Originally Posted by Wingco View Post
      An unknown error has occurred. Subject 'Test 3', Account: 'Keith Which', Server: 'mail.skyusermail.com', Protocol: SMTP, Server Response: '421 Cannot establish TLS with SMTP server 77.240.11.49:25, SSL_connect error 38', Port: 25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67
      ummm

      Still looking into this.

      Are you using avast by any chance?




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    10. #9
      Wingco's Avatar
      Wingco is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Jun 2008
      Posts
      296
      Thanks
      19
      Thanked 6 Times in 6 Posts

      Re: We're On The Move!

      I am but it was working prior to the change over. I also use another smtp server from 123-reg which is working fine.

    11. #10
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,212
      Thanks
      108
      Thanked 377 Times in 305 Posts
      Blog Entries
      48

      Re: We're On The Move!

      Quote Originally Posted by Wingco View Post
      I am but it was working prior to the change over. I also use another smtp server from 123-reg which is working fine.
      Can you try now?




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

     

     
    Page 1 of 6 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION