Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Magic Eye Several Second Delay

    This is a discussion on Magic Eye Several Second Delay within the Sky & Sky+ TV forums, part of the Other Sky help and support category; I've had my TV-Link magic eye setup working for a couple years now. Very recently, something has changed that causes ...

    1. #1
      GigaMick's Avatar
      GigaMick is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky Basic
      Join Date
      Oct 2014
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Magic Eye Several Second Delay

      I've had my TV-Link magic eye setup working for a couple years now. Very recently, something has changed that causes a several second delay between hitting something on the remote, and the action taking effect.

      For example

      I dial in 101 on the remote.
      Maybe 5 - 15 seconds pass and then 101 appears on the tv and the channel changes.

      Picture is perfect, red light is on on the TV-Link Magic Eye box. Handset is new and works perfect in the living room.

      Any help gratefully received.

      Ta

      SKY+ HD Box (4 years old)


    2. Advertisement
    3. #2
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Magic Eye Several Second Delay

      There is a new feature of the latest box firmware update which may be affecting it.

      Press [services], [right] & scroll down to 'HDMI Control'.
      If the one below that concerning RF output is on, try turning that off first.
      If already off or that doesn't help, try turning HDMI Control off.

      Don't forget to press green to save each new setting.
      Also, if neither change helps & as it concerns CEC-HDMI functionality, it might be worth switching the tv off at the mains to make sure the old settings have properly cleared.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION