Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Single feed sky box from dual feed LNB

    This is a discussion on Single feed sky box from dual feed LNB within the Sky & Sky+ TV forums, part of the Other Sky help and support category; Hi I've got an old Amstrad Sky (not Sky+) box that takes a single feed from the LNB. This has ...

    1. #1
      kephigo's Avatar
      kephigo is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2010
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Single feed sky box from dual feed LNB

      Hi

      I've got an old Amstrad Sky (not Sky+) box that takes a single feed from the LNB. This has worked fine for many years. However I have just moved house into a house that already has a Sky dish and have been unable to get it working.
      When I told Sky that I was moving they told me that I should be able to just plug the existing cable from the LNB into my box and it should work. However the previous occupants presumably had Sky+ as there are dual feeds from the LNB. I've tried plugging each of the cables (one at a time) into my box but neither seems to work. I just keep getting the message "No satellite signal being received" on the TV.

      Am I missing something here? I assume it possible to get a single feed box to work from a dual feed LNB? If so, is there something else I can try? Otherwise, I'll have to call an engineer out.

      Any help appreciated!

      Thanks


    2. Advertisement
    3. #2
      Old_nick's Avatar
      Old_nick is offline Sky User Member
      Exchange:
      Broadband ISP: Be Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Aug 2007
      Posts
      1,241
      Thanks
      3
      Thanked 17 Times in 17 Posts

      Re: Single feed sky box from dual feed LNB

      Either cable should work.

      Two possible options.....

      1. The dish and/or cables are faulty.
      2. Your box has developed a fault.

      Two solutions......

      1. Try another working box on your dish.
      2. Try your box on a known working dish.

    4. #3
      kephigo's Avatar
      kephigo is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2010
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Smile Re: Single feed sky box from dual feed LNB

      Thanks. Managed to get it working last night, although I'm still not sure how! BT enabled my new phone line yesterday so I tried plugging the phone cable in (though I never had it plugged in at the old house), then took out the power cable before putting it back in again. It started working again after that. Took out the phone cable again and it is still working. Not sure if the fact that I'd plugged it into the phone line was a coincidence or not. Maybe it needed to connect to the phone line momentarily to intialise itself? At least it is working now so I don't need an engineer!

    5. #4
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Single feed sky box from dual feed LNB

      Chances are it was more to do with the unplugging.

    6. #5
      Old_nick's Avatar
      Old_nick is offline Sky User Member
      Exchange:
      Broadband ISP: Be Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Aug 2007
      Posts
      1,241
      Thanks
      3
      Thanked 17 Times in 17 Posts

      Re: Single feed sky box from dual feed LNB

      I agree - the most usual culprit being the LNB plugs themselves, with a whisker of the copper outer cable shorting to the inner cable.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION