Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    router not always being able to find line

    This is a discussion on router not always being able to find line within the Sky Router forums, part of the Sky Broadband help category; Do you know what package you signed up for with Sky? Or how much you pay Sky per month for ...

    1. #11
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: router not always being able to find line

      Do you know what package you signed up for with Sky?

      Or how much you pay Sky per month for the broadband?




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser


    2. Advertisement
    3. #12
      snake's Avatar
      snake is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      73
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: router not always being able to find line

      Quote Originally Posted by jerzynek View Post
      sorry, I mean been online for about 3 months, seems ok today so far lol
      Just for certain information upnp is not turned on in the Sky broadband box and it shouldn't be because u need to set an ip address on your computer to enable it so u can port forward. If you are or where getting a flashing amber internet light there is 3 reasons why. 1)your physical setup which means something isn't microfiltered correctly 2) profile in the exchange may be set incorrectly in this case you will need to contact tech support 3)you may have a long line issue where as getting the broadband service won't work. So make sure that you have your broadband in your master socket with no extensions on the grey cable coming from your broadband box and make sure your sky tv is plugged into the phone part of your microfilter and also make sure if you have any other telephone points in your house other than your master socket downstairs in the hallway,kitchen or living room that they are microfiltered only if they are in use. Also you can try 1 other thing which is having the Broadband connected to your microfilter on its on without any 3rd party devices like your sky tv,fax machines or alarm systems on your line

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION