Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 4 FirstFirst 1234 LastLast
    Results 11 to 20 of 31

    Router and Ethernet connectivity issues - Please help!!

    This is a discussion on Router and Ethernet connectivity issues - Please help!! within the Sky Router forums, part of the Sky Broadband help category; Have you disabled the proxy server?...

    1. #11
      RubberJohny's Avatar
      RubberJohny is offline Sky User Member
      Exchange: Dudley (CMDD)
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Oct 2006
      Location
      Dudley
      Posts
      117
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Have you disabled the proxy server?


      PSN ID: BlacksiteUK


    2. Advertisement
    3. #12
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48
      Just had a thought

      Ethernet Adaptor Wireless Network Connection 5
      Description: NETGEAR WG111T, etc, etc.
      Physical Address: 00-14-6C-ED-55-C1
      DHCP Enabled: Yes
      Autoconfiguration Enabled: Yes
      Autoconfiguration IP address: 169.254.102.2
      Subnet Mask: 255.255.0.0
      Default Gateway:
      can you do the same with your friends laptop for me, to see what it says there?




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    4. #13
      RubberJohny's Avatar
      RubberJohny is offline Sky User Member
      Exchange: Dudley (CMDD)
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Oct 2006
      Location
      Dudley
      Posts
      117
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Click tools>Internet Options>>Connections>LAN Settings>Un tick Use proxy server.

      If this has already been sugested sorry


      PSN ID: BlacksiteUK

    5. #14
      aligazza's Avatar
      aligazza is offline Sky User Member
      Exchange: Canonbury
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Yep, firewalls have been disabled. Here are the laptop settings:

      Physical Address: 00-AA-D1-29-9a-30
      DHCP Enabled: Yes
      Autoconfiguration Enabled: Yes
      IP Address: 192.168.0.1
      Subnet: 255.255.255.0
      Default Gateway: 192.168.0.1
      DHCP Server: 192.168.0.1
      DNS Servers: 192.168.0.1
      Lease Obtained. etc

      I have also checked the Proxy settings and all seems fine

    6. #15
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48
      IP Address: 192.168.0.1
      Is the address of the router or should be.

      Can you get into the router at all?

      If you can, get the IP from the router status page

      LAN Port
      MAC Address 00:0F:B5:C0D:F8
      IP Address 83.67.96.xxx
      DHCP On
      IP Subnet Mask 255.255.255.248

      And post for me, somethings not right




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    7. #16
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48
      or go to a dos prompt and type:

      ipconfig /all and then hit enter

      Microsoft Windows XP [Version 5.1.2600]
      (C) Copyright 1985-2001 Microsoft Corp.

      C:\Documents and Settings\dA gEDstEr>ipconfig /all

      Windows IP Configuration

      Host Name . . . . . . . . . . . . : name of my pc
      Primary Dns Suffix . . . . . . . :
      Node Type . . . . . . . . . . . . : Broadcast
      IP Routing Enabled. . . . . . . . : No
      WINS Proxy Enabled. . . . . . . . : Yes

      Ethernet adapter Local Area Connection 3:

      Connection-specific DNS Suffix . :
      Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
      Physical Address. . . . . . . . . : 00-0F-EA-8D-3A-70
      Dhcp Enabled. . . . . . . . . . . : No
      IP Address. . . . . . . . . . . . : 83.67.96.xx
      Subnet Mask . . . . . . . . . . . : 255.255.255.248
      Default Gateway . . . . . . . . . : 83.67.96.xx
      DNS Servers . . . . . . . . . . . : 83.67.96.xx

      C:\Documents and Settings\dA gEDstEr>




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    8. #17
      aligazza's Avatar
      aligazza is offline Sky User Member
      Exchange: Canonbury
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sorry, typo. Laptop's IP address is 192.168.0.2

    9. #18
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48
      Is the routers ip 192.168.0.1 ?

      go to command prompt again and type

      ipconfig /flushdns and then hit enter and try your PC with the network card in

      and let me know




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    10. #19
      aligazza's Avatar
      aligazza is offline Sky User Member
      Exchange: Canonbury
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Yes, router is 192.168.0.1

      Tried to flush DNS but got error message.Failed during execution

    11. #20
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48
      There has to be a problem with your network card (poss corrupt install) or something.

      Try disabling it and then re-enabling it in control panel?




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

     

     
    Page 2 of 4 FirstFirst 1234 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION