Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 11

    Wierd Connection Problems

    This is a discussion on Wierd Connection Problems within the Sky Router forums, part of the Sky Broadband help category; Hi I have had my sky router now for a bout 7 weeks and my activation date was at the ...

    1. #1
      Willmots's Avatar
      Willmots is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wierd Connection Problems

      Hi

      I have had my sky router now for a bout 7 weeks and my activation date was at the start of November, yet i have still only managed to get 5 minutes of internet access out of sky since i recieved my router.

      If i leave my router unplugged for approximatly an hour then plug it back in and connect to it i can sometimes access the internet for a couple of minutes, but then the connection disappears and the ADSL IP disappears too. When this happens the internet light on the router stays on but constantly flickers like there's data being transfered over the line.. If i reboot the router at this point either remotly from the router monitor (192.168.0.1) or either by the plug socket, the internet light then disappears and there is no internet connection at all.

      I have spoke to sky customer services about 6 times, and have been told to wait for a call from tier 3, 3 times but i am still yet to recieve a reply, i have been through all the tests with customer services i.e. line test, socket test etc.. I have even made a formal complaint, but still i have nothing.

      The only thing i can think of at the minute is a faulty router, i have tried turning off upnp just to see if that made any difference and so far nothing. Connecting to the router is fine.

      Any help would be welcome, and much appreciated


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,085
      Thanks
      20
      Thanked 51 Times in 47 Posts
      I'm sure you have been through much of this before but can you let us have a bit more info?

      In particular, please post your connection stats (connection speed, attenuation and noise margin) and what is reported in the ADSL port section of the router status page (omit the last few digits of the IP and MAC address for security).

      Let us have two sets of the above; one when you are connected and one when you have lost the internet connection.

    4. #3
      Willmots's Avatar
      Willmots is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thanks for replying, I'm not currently at home, will get the information to you as soon as possible.

      Thanks in advance

    5. #4
      Willmots's Avatar
      Willmots is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      The details you wanted are as follows:

      Connected:

      ADSL
      mac: 00:18:4D:44:??:??
      IP: 90.192.???.???

      connection speed
      downstream 512
      upstream 192

      Attenuation
      downstream 48.0
      upstream 30.0

      noise
      downstream 8.6db
      upstream 14.0db

      Obviously when it loses connection the IP address in the adsl section disappears and so does the connections statistics

    6. #5
      Willmots's Avatar
      Willmots is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Also, is it normal for the adsl mac address to differ slightly from the LAN mac address?

    7. #6
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,085
      Thanks
      20
      Thanked 51 Times in 47 Posts
      Quote Originally Posted by Willmots View Post
      The details you wanted are as follows:
      OK - well they certainly show a serious problem with your connection!

      With an attenuation of 48db you should be very comfortably able to connect at the maximum Base speed of 2meg but you have just 1/4 of that. Similarly your upstream connection is also very low.

      My first guess is that you have some serious noise issues on your line. To see whether this is a local issue (e.g. your internal phone wiring) you need to run a comparison between what you are currently plugged into and the test socket which you'll find behind the faceplate of your master socket (assuming you have an NTE5). Please post a before and after connection stats comparison.
      Quote Originally Posted by Willmots View Post
      Obviously when it loses connection the IP address in the adsl section disappears and so does the connections statistics
      Yes - obvious - but now we know that it is the router losing connection with the exchange not your PC losing connection with the router

    8. #7
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,085
      Thanks
      20
      Thanked 51 Times in 47 Posts
      Quote Originally Posted by Willmots View Post
      Also, is it normal for the adsl mac address to differ slightly from the LAN mac address?
      Yes it is.

    9. #8
      disconnections's Avatar
      disconnections is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy

      Quote Originally Posted by Willmots View Post
      Hi

      I have had my sky router now for a bout 7 weeks and my activation date was at the start of November, yet i have still only managed to get 5 minutes of internet access out of sky since i recieved my router.

      If i leave my router unplugged for approximatly an hour then plug it back in and connect to it i can sometimes access the internet for a couple of minutes, but then the connection disappears and the ADSL IP disappears too. When this happens the internet light on the router stays on but constantly flickers like there's data being transfered over the line.. If i reboot the router at this point either remotly from the router monitor (192.168.0.1) or either by the plug socket, the internet light then disappears and there is no internet connection at all.

      I have spoke to sky customer services about 6 times, and have been told to wait for a call from tier 3, 3 times but i am still yet to recieve a reply, i have been through all the tests with customer services i.e. line test, socket test etc.. I have even made a formal complaint, but still i have nothing.

      The only thing i can think of at the minute is a faulty router, i have tried turning off upnp just to see if that made any difference and so far nothing. Connecting to the router is fine.

      Any help would be welcome, and much appreciated
      im having the exact same problem i dont no what to do i done all the speed tests

    10. #9
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,085
      Thanks
      20
      Thanked 51 Times in 47 Posts
      Maybe if you gave some information then someone could try and help you?

    11. #10
      Willmots's Avatar
      Willmots is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      I have tried using the test socket and the same thing happens, after around 4 to 5 minutes the internet connection disappears but the internet light stays on and flickers, until i reboot the router then there is no connection or light. I've spoke to tech support again and again they have told me i have to wait for a call from tier 3, this was the fourth time they've promised this and it has 2 weeks this time and still no help from them...

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION