Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Connection Freezes

    This is a discussion on Connection Freezes within the Sky Router forums, part of the Sky Broadband help category; When I connect to bb it starts off fine but then another twin tv icon appears in tray and this ...

    1. #1
      mach2001's Avatar
      mach2001 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Connection Freezes

      When I connect to bb it starts off fine but then another twin tv icon appears in tray and this say's its an internet gateway in my connection settings and when that pops up i know i only have about 10-15mins before my connection freezes then i have to restart everything before it will work, I'm a bit of a novice and wondered if there is a way to fix this? I am using a wired connection.


    2. Advertisement
    3. #2
      mossywell's Avatar
      mossywell is offline Sky User Member
      Exchange: LSMEPK
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      London, UK
      Posts
      789
      Thanks
      0
      Thanked 11 Times in 4 Posts
      Interesting! What you are describing (I think) is the uPNP gateway icon in the system tray. Basically, after a series of network broadcasts between the PC and the router, the router "tells" the PC about itself and some of its capabilities. The PC can use this to configure automatically port forwarding on the router. (It is supposed to make life easy for novice users, but most security experts see it as a potential hole in the router security.)

      Anyway, there have been reports (dingdong is a fan of this theory) that upnp causes the bb connection to die after a few minutes and one solution is to log onto your router and disable upnp. Of course, anything that uses it will stop working, so you'll have to configure port forwarding manully. There is a post (it might be a sticky by now) explaining how to do this. Finally, you can also disable upnp on the PC, though Add/Remove programs - Windows Components - networking services. This will, of course, disable upnp conversations to any other upnp devices you might have on your LAN.

      HTH
      m
      IQ album "Dark Matter" artwork reproduced with permission. See www.gep.co.uk/iq for more information.

    4. #3
      mach2001's Avatar
      mach2001 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thanks a lot I'll try that when i get home but i think i'll leave the pc settings for now as i dont really understand it all yet, Thanks again

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION