Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 8 of 8

    Resume standby drop...

    This is a discussion on Resume standby drop... within the Sky Router forums, part of the Sky Broadband help category; Hey everyone, new to the forum and just got my Sky broadband sorted. Got the MAX package . The connection ...

    1. #1
      jdt's Avatar
      jdt
      jdt is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Resume standby drop...

      Hey everyone, new to the forum and just got my Sky broadband sorted. Got the MAX package .

      The connection is fine so far and its all going smoothly. My only gripe is when I hibernate or put my laptop in standby, when I resume I have a connection to the network but I dont get any web service or other services.

      In other words, upon resuming from standby/hibernation, I can reconnect to the network fine, but when it comes to opening up a web browser it can't find a page. Doing a DNS lookup through the router software gives results but thats it.

      Any help would be really appreciated.

      jT


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts
      I don't think you can get around this with hibernation as it cuts power to just about everything.

      With standby you may be able to adjust the power saving feature of your wireless device. Go to Control Panel/system/hardware/device manager and select the wireless or network adapter. Right click it choose properties then power management. Untick "allow this device etc". You might need to reboot the laptop to make this effective.

      You didn't say whether a wired or wireless connection. Chances are though that this won't work for wireless but may for wired.

    4. #3
      jdt's Avatar
      jdt
      jdt is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Its a wired connection. I don't really understand why it does this though. I'm fine with the computer losing the connection when its in standby or hibernation, thats not the problem.

      The problem is when I resume and it reconnects to the router, i have a connection but I don't get service i.e. web pages. But like I said, a DNS lookup in the router software works. If I restart my machine then I still have a connection when it comes back on but I also do get web service etc.

      Basically the problem is that when I resume, I can't browse web until I restart but I do have a connection to the network.

    5. #4
      TommoUK's Avatar
      TommoUK is offline Sky User Member
      Exchange: Bassingham SLBSM
      Broadband ISP: Sky Connect
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Sep 2006
      Location
      Lincoln
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I sometimes get this problem too, I find either refreshing or opening and closing my browser a few times does the trick.

    6. #5
      Barolo's Avatar
      Barolo is offline Sky User Member
      Exchange: Isleworth, Middlesex
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      29
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by jdt View Post
      The connection is fine so far and its all going smoothly. My only gripe is when I hibernate or put my laptop in standby, when I resume I have a connection to the network but I dont get any web service or other services.
      jT
      I have found that changing the win xp setup to NOT let windows managed the wireless network device and use the vendor supplied drivers (Intel for my Dell laptop), it manages to resume from a hibernate about 95% of the time.

      I also disabled the windows service "Wireless Zero Configuration" service as that has reportedly got problems,

      Makes for much quicker boot times

      Good luck

    7. #6
      JasperTheDog's Avatar
      JasperTheDog is offline Sky User Member
      Exchange: Braunstone Leicester
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Hi Check your firewall settings, I had the same problem until I disabled ZoneAlarm and it now reconnects fine from standby or hibernate

      J

    8. #7
      jdt's Avatar
      jdt
      jdt is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      So you had problems reconnecting to the network or getting services?

      It reconnects to the network fine but it doesn't get any web service I will try some of those things out later.

      Disable ZoneAlarm? Then what will I use as a firewall?

    9. #8
      jdt's Avatar
      jdt
      jdt is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      It was zonealarm! Thanks alot.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION