Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Losing Connection

    This is a discussion on Losing Connection within the Sky Router forums, part of the Sky Broadband help category; I have noticed lately that on my router the green ampersand light is flashing frantically, as to is ethernet port ...

    1. #1
      wolfiebrian's Avatar
      wolfiebrian is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky Basic
      Join Date
      Nov 2012
      Posts
      99
      Thanks
      13
      Thanked 0 Times in 0 Posts

      Losing Connection

      I have noticed lately that on my router the green ampersand light is flashing frantically, as to is ethernet port 1 and then suddenly the red light comes on and I lose connection.

      I thought the light (ampersand) was supposed to be a steady green light? Maybe it's always done this, but because the internet keeps cutting out I have the router next to me to monitor.

      If there is a problem with the internet I don't know if it's a problem with the router or my computer settings. I recently downloaded OpenDNS updater, and my DNS is set to Opendns, so it monitors my ip address, could this be the problem?

      It's annoying because it's become temperamental when it goes down. If anyone can offer any advice I would be grateful. The only things I have thought about doing is

      1. Delete DNS file updater from computer and change my dns settings
      2. Change Filter
      3. Change Ethernet cable
      4. Buy a new Sky router

      But if there is a more simpler effective way of stopping the router from cutting out that I am missing?

      Thanks!


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Losing Connection

      It could be a problem with your line. Check your voice line for noise as a first step. Remove the faceplate from your master socket and plug a filter and router directly into the Test socket. Leave it there for a while and see if the problem persists. You may like to post your stats from your normal position and from the test socket, so members can see what is going on.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION