Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 12

    wireless connection

    This is a discussion on wireless connection within the Sky Router forums, part of the Sky Broadband help category; Hi, apologies if this is a dumb question, but does the ethernet cable have to be connected to at least ...

    1. #1
      bewlay's Avatar
      bewlay is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      wireless connection

      Hi, apologies if this is a dumb question, but does the ethernet cable have to be connected to at least one pc, for wireless to work.

      Reason I ask, I have a HP laptop, with built in wireless card, fiddled about and set up wireless connection. It now shows up when I click on the icon in the task bar, however when i try to connect, it says Iam connected, but under status "aqcuiring network adress", a process which seems to go on indefinitely. Im sure ive done something wrong, but im new to routers, and the instructions from sky are very limited.

      (1) Can I connect wirelessly with just one pc (laptop), and

      (2) what the heck have i done wrong, and how to I fix it?


      Many thanks,


    2. Advertisement
    3. #2
      RubberJohny's Avatar
      RubberJohny is offline Sky User Member
      Exchange: Dudley (CMDD)
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Oct 2006
      Location
      Dudley
      Posts
      117
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I had this problem but you can connect wirelessly on its own.
      Make sure you have been activated first!

      Check in IE tools>Internet Options> Connections>LAN Settings then untick use proxy server if it isnt.

      Hope it helps


      PSN ID: BlacksiteUK

    4. #3
      bewlay's Avatar
      bewlay is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Quote Originally Posted by nick20036 View Post
      I had this problem but you can connect wirelessly on its own.
      Make sure you have been activated first!
      >>>Pretty sure i have...i can get online with the ethernet cable plugged in. Im sure that wont be via my previous isp? could it?


      Check in IE tools>Internet Options> Connections>LAN Settings then untick use proxy server if it isnt.

      >>>It was already unticked....thing is I cant get any connection, if the cable isnt plugged in, even though it says I am connected, and I just get the "aqcuiring network adress" message.
      Last edited by NewsreadeR; 31-10-06 at 01:07 AM.

    5. #4
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      If it says "aqcuiring network adress"

      try on the laptop, clicking on "status" on your Wireless Area Connection and Repairing it!

      Also try this!

      Start.... Run .... CMD ... then in the command prompt put, ipconfig /renew

    6. #5
      bewlay's Avatar
      bewlay is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Quote Originally Posted by FibreOptic View Post
      If it says "aqcuiring network adress"

      try on the laptop, clicking on "status" on your Wireless Area Connection and Repairing it!

      Also try this!

      Start.... Run .... CMD ... then in the command prompt put, ipconfig /renew

      Ok...tried both of these...both seemed to hang on me. The repair option froze on the "renew ip" part. Still no change to connect status, still says aqcuiring network address. What does this mean, is it looking for the ip adress of the router? any ideas people?

    7. #6
      fubofo's Avatar
      fubofo is offline Sky User Member
      Exchange:
      Broadband ISP: NTL
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      BELFAST
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by bewlay View Post
      Hi, apologies if this is a dumb question, but does the ethernet cable have to be connected to at least one pc, for wireless to work.

      Reason I ask, I have a HP laptop, with built in wireless card, fiddled about and set up wireless connection. It now shows up when I click on the icon in the task bar, however when i try to connect, it says Iam connected, but under status "aqcuiring network adress", a process which seems to go on indefinitely. Im sure ive done something wrong, but im new to routers, and the instructions from sky are very limited.

      (1) Can I connect wirelessly with just one pc (laptop), and

      (2) what the heck have i done wrong, and how to I fix it?


      Many thanks,
      Hi, seems like your router (for whatever reason) wont give your wireless connection an IP address. Do this, should work without a problem:

      1) Go to Control Panel > Network Connections
      2) Right-click your wireless Network Connection > Properties
      3) Select Internet Protocol (TCP/IP) click Properties
      4) Use follwing IP address
      192.168.0.XXX (XXX is any number between 3 and 255 - 1 is your router and assuming 2 is for your Ethernet connection)
      5) Subnet Mask should auto appear 255.255.255.0
      6) Default Gateway
      192.168.0.1
      7) Click Ok and you should be sorted

      If you cant browse sites by URL (www.XXX.XXX) you may need to seta manual DNS server

      Also check if your Wireless Adapter is WPA enabled and you have the 815485 wireless encryption update (assuming you have Windows)

    8. #7
      bewlay's Avatar
      bewlay is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      [QUOTE=fubofo;24828]Hi, seems like your router (for whatever reason) wont give your wireless connection an IP address. Do this, should work without a problem:

      1) Go to Control Panel > Network Connections
      2) Right-click your wireless Network Connection > Properties
      3) Select Internet Protocol (TCP/IP) click Properties

      >>>I cannot see a Internet Protocol (tcp/ip) button on the properties page of my wireless connectiomn, so there doesnt seem to be anywhere to enter an IP adress.
      Thanks for your suggestions so far, but im still stuck. Ive done some tinkering with the setting on the router, and now when I connect, i get a bubble popping up at the bottom of my screen, saying "windows was unable to find a certificate to log you on to the network sky1024", and the process in the connections window is freezing on "validating identity".

      Any ideas? Thanks

    9. #8
      fubofo's Avatar
      fubofo is offline Sky User Member
      Exchange:
      Broadband ISP: NTL
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      BELFAST
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts
      It should be there. I have uploaded a screenshot of where it is. Ok granted its of ethernet connection but its basically same General tab.
      Attached Thumbnails Attached Thumbnails wireless connection-tcpip.jpg  

    10. #9
      bewlay's Avatar
      bewlay is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Quote Originally Posted by fubofo View Post
      It should be there. I have uploaded a screenshot of where it is. Ok granted its of ethernet connection but its basically same General tab.
      Stupid me!!! Of course its there.couldnt see it for looking elsewhere..made the changes, Im now connected....thankyou!!!

      Now, you were right about needing to set up a manual dns server...i cant access web pages. Sorry to
      be a complete pain, how do i do that?


      Edit: Scratch that request....I found the information elsewhere on this forum.....It seems to be working perfectly now. Thankyou very much fubofo for all your help!
      Last edited by bewlay; 01-11-06 at 01:23 AM.

    11. #10
      fubofo's Avatar
      fubofo is offline Sky User Member
      Exchange:
      Broadband ISP: NTL
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      BELFAST
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts
      To add DNS just click on preferred DNs below that. As for the actual address...... I'll get it for you tomorrow if you can wait, dnt have it handy sorry

      Just to checkyou can actually view pages, in the address line of Internet Explorer type 64.233.183.99 and click GO. Should take you to Google.com. If ya still cant view the page, ya might need to download the 815485 (i think) WPA wireless seucrity encryption update for windows XP, can get it from windows update.
      Last edited by fubofo; 01-11-06 at 01:32 AM.

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION